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I. 機能 

 

1. ウィンドウについて (Feature - Clampfit Software Window)  

この章は Clampfit 入門のための概要で、プログラムの主要な機能および一般的な構成を解

説します。pCLAMP 9 から Clampfit に追加された event detection および single-channel 

analysis のセクションについても解説しています。Fetchan, pSTAT ユーザ用の解説は

single-channel analysis セクションに記載してあります。 

 

1.1. Clamfit Software Windows（ウィンドウについて） 

 

Clampfit は Campex と同様の標準ウィンドウがあります。可能な限り Clampex と同じコマ

ンドと構成を採用しています。Clampfit は、これらの多くはツールボタン、または右クリッ

クポップアップメニューからアクセスできますが、すべてのコマンドはメニューにあり、

選択しているウィンドウタイプによって、メニューは異なります。例えば、Analysis ウィン

ドウに Format メニューはありませんが、Results ウィンドウにはあります。同様に、選択

されたウィンドウタイプによって、同じ名前のメニューでも、中のコマンドは異なります。

Clampfit は以下の 7 つのウィンドウがあります。 

 

Analysis 

Data File Index 

Graph 

Lab Book 

Layout 

Results 

Statistics 

 

これらのウィンドウは最大化、最小化、サイズ変更、タイル表示することができます。

Window メニューの下のほうにあるリストから、隠れているウィンドウを開くことができま

す。各ウィンドウで各領域を右クリックすると、ウィンドウタイプによって、異なるポッ

プアップメニューを表示します。Window Properties ダイアログもその１つです。Window 

Properties はウィンドウの外観を設定することができ、View > Window Defaults を選択する

と、その時の設定をデフォルトとして保存できます。各ウィンドウタイプの基本的な機能

は、次項から解説しますが、より詳細についてはヘルプを確認して下さい。 
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1.2. Analysis Window 

Analysis Window は記録したデータを表示します。データごとにサブウィンドウが開かれま

す。 
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1.2.1. ファイルを開く 

 

File > Open Data でファイルを開きます。 

 

 

File > Open Data Option はデータファイルを開くときのオプションを設定できます。

Windows Usage は新しいウィンドウで開くか、現在のウィンドウに置き換えるかを選択で

きます。X Axis ScalingはX軸のスケール、Y Axis ScalingはY軸のスケール、Signal Selection

は表示するシグナル、Sweep Selection は表示する Sweep を設定できます。 
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1.2.2. シグナルのコピーと追加 

 

Edit > Create Duplicate Signal でシグナルをコピーできます。 

 
 

Edit > Create Fitted Curve Signal でフィッティングカーブを追加できます。 

 

 

Edit > Create Stimulus Waveform Signal でプロトコルの Waveform を追加できます。 
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1.2.3. 波形の表示設定 

 

View > Data Display はデータの表示方法を選択します。Sweep, Continuous, Concatenated 

 

 

 

View > Select Sweeps で表示する Sweep を選択できます。 
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View > Toggle Sweep List で表示する Sweep を切り替えることができます。 

Select Sweep で選択した Sweep→全ての Sweep（表示していない Sweep も表示する）→

選択している Sweep（赤線の Sweep のみ）→Select Sweep で選択した Sweep….. 

 

 

 

 

 

 

Select Sweep で選択した Sweep 

選択している Sweep（赤線の Sweep のみ） 

全ての Sweep（表示していない Sweep も表示する） 
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キーボードの「<」と「>」で選択する Sweep（赤線の Sweep）を変更できます。 
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1.2.4. 解析項目 

 

さまざまな解析ができます。 

Curve Fitting：フィッティング 

Autocorrelation：時系列分析 

Cross-Correction：時系列分析 

Non-Stationary fluctuation：ゆらぎの非定常解析 

V-M Analysis：伝達物質放出を評価 

 

さまざまな操作ができます。 

Subtracting a control file：コントロールデータの減算 

Averaging trace：波形の平均 

Adjusting the baseline：ベースラインの補正 
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1.2.5. カーソルの設定 

 

解析範囲の指定などをアシストする９つのカーソルペアがあります。View > Window 

Properties > General タブでカーソルペアを追加・削除できます。 
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Tools > Cursor > Cursor Properties でカーソルの設定ができます。カーソルをダブルクリッ

クしても可能です。カーソルペアの位置はファイルごとにロックすることができます。コ

メント、時間、振幅、サンプル数を表示でき、カーソルペアの２つ目（１と２の場合は２）

は差で表示することができます。 
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1.2.6. 複数ファイルのフィッティングカーブの解析結果について 

 

複数のデータを開いている場合でも、各データのフィッティングカーブの解析結果は

Results ウィンドウの同じ Fit タブにレポートされます。 

 

 

1.2.7. データの保存 

 

 File > Save As > Option dialog で開いたデータの一部を新しく保存することができます。

カーソル間の波形を保存、表示している波形を保存するなど。 
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1.3. Data File Index 

 

Data File Index ( DFI ) はデータファイルをグループ化して索引を作成することができます。

データファイルは同時に複数の DFI にグループ化することができます。各ファイルのパラ

メータがレポートされ、パラメータで並び替えすることができます。File > New Data File 

Index で作成できます。また、アーカイブすることもできます。 
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1.4. Graph Window 

 

Graph ウィンドウは２次元グラフです。Analysis ウィンドウや Results ウィンドウのデータ

からグラフを作成し、グラフデータを Results ウィンドウにレポートします。グラフを保存

する場合は Results ファイルとして保存されます。保存した Results ファイルを開くと、グ

ラフも表示されます。 

 

 

 

 

 

 

 

 

 

 

 

また、複数のプロットを描画でき、右側に凡例が表示されます。 

 

Power Spectrum
C:\Axon\Data\av1.abf
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Analysis Window Results Window 

Graph Window 

Results Window 
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1.4.1. Graph ウィンドウの設定 

 

グラフタイプにはスキャッタープロット、ラインプロット、ヒストグラムがあります。 
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View > Window Properties でグラフの名前、軸のラベルを変更できます。 

 
 

 

View > Axis Type で軸のスケールを設定できます。 
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1.4.2. Graph ウィンドウの操作 

 

作成したグラフは Analyze から Curve fitting, normalization, square root などの操作を実行

できます。Graph ウィンドウを操作すると、Results ウィンドウにその結果が反映されて数

値が変更されます。 

 

 

 

1.4.3. グラフの作成 

Analyze > Quick Graph  

Analysis Window のデータを使用して、I-V カーブと Trace vs. Trace のグラフを作成します。

Configure > Automatic Analysis を設定すれば、Clampex の記録と連動してグラフを描くこ

とができます。Apply automatic analysis をチェックすると有効になり、Generate Quick 

graph をチェックすると、I-V グラフ、もしくは Trace vs. Trace グラフが自動的に作成され

ます。カーソルの位置がリアルタイムで反映されます。 
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Analyze > Histogram  

Analysis, Graph, Results Window のデータを使用して、ヒストグラムを作成します。 

 

 

Analyze > Create Graph, Assign Plots  

Results Window のデータを使用してグラフを作成できます。 
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Analyze > のさまざまなメニュー 

Analysis, Results Window のデータを使用してさまざまなグラフを作成できます。 
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Analyze > Event Analysis > Fast Graph  

イベントデータのグラフを作成するようにデザインされています。通常は Results Window 

Event Sheet のデータを使用してグラフを作成します。もちろん、他の Sheet でも使用でき

ますが、ほとんど使用しません。 

 

 

Event Detection > Define Graph 

イベントデータのグラフを作成します。最大４つのグラフを作成できます。 
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1.5. Lab Book 

 

System Lab Book ウィンドウは操作や発生したイベントを記録するテキストエディタです。

操作や発生したイベントが自動的に追加されます。 

 

 

Configure > Lab Book Option で Lab Book を設定できます。Event To Log には記録するイベ

ントを設定します。System Lab Book Filename には Lab Book のテキストファイルを設定

します。Create a back up Lab book をチェックすると、Lab Book が更新されたときに、フ

ァイルを保存する前に、拡張子.bak のファイルにバックアップを行います。Include 

time-of-day stamp をチェックすると、日時情報も記録します。 
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Tools > Comment to Lab book で Lab book にテキストを追加できます。 

 

 

直接入力することもできます。 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

直接入力できる。 

Comment to Lab book から入力 
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1.6. Layout Window 

 

Layout ウィンドウはプレゼンテーションのためのページレイアウトツールです。Analysis

ウィンドウの波形、Results ウィンドウのデータ、Graph ウィンドウのグラフを Layout ウ

ィンドウにコピーすることができます。 

 

Edit > Copy to Layout Window から Layout ウィンドウにコピーすることができます。 

 

 
 

 

Layout ウィンドウは clampfit と別ウィンドウで表示されます。 
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Analysis ウィンドウをコピーする場合のみ、Edit > Copy to Layout Option でコピーする項

目などのオプションを設定できます。 
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1.7. Results Window 

 

Clampfitで解析したデータや作成したグラフのデータなどはResultsウィンドウに格納され

ます。Clampex では Results ウィンドウに Cursor のデータを格納する１シートのみ用意さ

れていましたが、Clampfit の Results ウィンドウには 20 シート用意されています。 

Clempex で保存した Results ファイルは Clampfit でも開くことができ、シート名は clampex

となります。 

 

 デフォルトで 13 シートが専用シートに割り当てられ、7 シート(7-14)はユーザが自由に

使用することができます。 

Results Sheet Function For Window Type 

Cursors 
Cursor Tools > Cursors > Write Cursors 

& Append Analysis 

Events Event Detection Analysis 

Bursts 
Analyze > Event Analysis > Burst 

Analysis Results 

Statistics 
Analyze > Statistics & Power Spectrum 

Analysis Analysis 

Basic Stats Analyze > Basic Statistics Results 

Fit Params  Analyze > Fit Analysis, Graph & Results 

Correlation 
 Analyze > Autocorrelation & 

Cross-Correlation Analysis, Graph & Results 

Fluctuation Analyze > Nonstationary Fluctuation Analysis 

Histogram Analyze > Histogram Analysis, Graph & Results 

Power Analyze > Power Spectrum Analysis 

Resistance Analyze > Resistance Analysis 

V-M Analysis Analyze > V-M Analysis Analysis 

Quick Graph Analyze > Quick Graph Analysis 
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1.8. Statistics Window 

 

Clampex で作成された統計ファイルは File > Open Other > Results & Statistics で開くこと

ができます。データは Results ウィンドウに表示されます。 
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2. ファイルのインポート（Feature - File Import） 

 

2.1. カット＆ペースト 

 

Clampfit は他のソフトウェアのデータを簡単にインポートすることができます。例えば、カ

ット&ペーストによって、エクセルからのデータを Clampfit の Results シートにペーストす

ることが可能です。 
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2.2. テキストファイルの読み込み 

 

ほとんどのテキストファイルは Results シートで開くことができます。File > Open Other > 

Results & Statistics を選択し、開きたいテキストファイルを選択します。ファイルが表示さ

れる前に、ダイアログが開きます。テキストファイルの列区切り記号を選択し、かつ他の

オプションをセットします。 
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2.3. pCLAMP6 Event List, Histgram データの読み込み 

 

pCLAMP6 の Event List や Histogram のファイルは File > Open Other > Results & Statistics

から開くことができます。 
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2.4. バイナリファイルの読み込み 

 

いくつかのシンプルな ASCII 形式、バイナリ形式のファイルを開くことが可能です。File > 

Open Data から Axon 以外のテキスト、バイナリファイルを開くと、Plain Text/Binary 

Converter ダイアログが開きます。ファイルを表示させるにはシグナル数、シグナル名、単

位、スケールを設定する必要があります。また、ヘッダー情報がデータとして誤解されな

いようにスキップするライン数やバイト数を指定する必要もあります。データに時間列が

ない場合は、サンプリングレートを指定して、時間データを自動的に作成することができ

ます。 
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3. データの調整（Feature - Data Conditioning） 

 

3.1. ベースラインの補正（Baseline） 

Clampfit はフィルタやベースラインの調整など、いくつかのデータ調整機能があります。 

Analyze > Adjust > Baseline かベースラインの補正を行い、補正方法として、固定値のオフ

セット、平均値のオフセット、特定範囲の平均値のオフセットなどがあります。 

 

ベースラインがドリフトしている場合は、傾きで補正することができます。多くの場合、

ドリフトのベースライン補正はマニュアルで行うことが多いです。下図のように、マニュ

アルベースライン補正は複雑な補正関数を必要とするようなデータにも適応できます。補

補正線をクリックして、次の変曲点へ引きずることによって、適切な補正線を定義するこ

とができます。この方法はシングルチャンネルのデータ補正に有用かもしれません。 
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3.2. 不活性反応を減算する（Subtract Control） 

解析ファイルを準備するためには、刺激プロトコルによる不活性反応を除去する必要があ

ります。Analyze > Subtract Control を使用して、コントロールファイルを減算することが

できます。実際に使用する刺激プロトコルより低電圧の刺激プロトコルを実行すれば、不

活性反応を記録することができます。それを記録データから減算すれば、不活性反応を除

去することができます。 

 

 

3.3. 不活性な波形のみを平均する（Average Traces） 

もし減算に適切なコントロールファイルを持っていなければ、テストファイルから不活性

反応のファイルを作成することができます。いくつかの sweep が不活性反応だけを含んで

いる場合、これらの Sweep を識別し、Analyze > Average Traces で平均することができま

す。この平均波形を保存してコントロールファイルとして使用します。 
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3.4. 不活性な部分のみを平均する（Segment Traces） 

不活性反応だけを含んだ Sweep がない場合、Analyze > Segmented Average で不活性な部

分だけを別の Sweep から選択することができ、不活性反応の平均を作り上げることができ

ます。 

 

 

3.5. 不要な部分だけ削除する（Force Values） 

Analyze > Force Values で不要なアーチファクトなどを削除することもできます。 
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3.6. 必要な部分だけ保存する（Save As > Options） 

File > Save As > Options.で適切な設定をして、特定の領域だけを保存することもできます。 

 

 

3.7. 波形を正規化する（Normalize Traces） 

データファイルの波形は、より一層の解析を行うために、Analyze > Normalize を使用して

事前に正規化することができます。ファイル全体か選択した sweep を正規化することがで

きます。or to rescale the entire trace equally, but where only a selected duration maps to the 

zero-to-one range. 
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3.8. 波形を連結する（Concatenate Files）. 

 

互換性が合えば（例えば、記録時の測定モード, サンプリング周波数、シグナルの数など）

変更されていないファイルは Analyze > Concatenate Files でいくつでも連結することがで

きます。 
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4. イベント検索（Feature - Event Detection） 

 

イベント検索は、検索されているファイルが表示される Analysis ウィンドウの操作によっ

て、Graph ウィンドウ、Results ウィンドウ、イベント検出機能が連動する統合モードです。

生物学的なイベントをマークするために、1 つのデータファイルから一度に、シナプス電位

やシングルイオンチャンネルなど、特定の特徴のある波形を検索できます。イベント検索

は 3 種類の主要なタイプ（メニューの Event Detection から）から実行できます。 

 

 

 

Single-channel search 

シングルチャネル記録は、理想化されたイベントに変換されます。イベントは、各イオン

チャンネルの振幅がユーザ定義のレベルに一致した場合に、属していることとして分類さ

れます。Clampfit ソフトウェアの Event Detection > Single-channel search は、

Fetchan-pCLAMP の Event List と Latency の操作モードに代わる機能です。 

 

Template searches 

テンプレートは、イベントに対応したデータについて、手動操作でセグメントを取り出し

平均することによって作成されます。そのテンプレートでデータを調べ、波形から一致し

たイベントを識別します。 

 

Threshold-based searches 

振幅ベースラインと閾値レベルを設定し、ファイルは、閾値を横切るデータを検索します。 
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4.1. イベントを検索する（Event Detection Searches） 

 

Event Detection は、不要なデータを除去、イベントを定義するために、条件範囲を設定す

ることができます。そして、設定した各イベント検索パラメータによって、イベントの統

計値を自動的に取得します。 Threshold , Template searches は 9 つの検索カテゴリーを設

定することができ、同時に検索されます。 
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検索機能は、急な変化がなければ、大きなベースラインドリフトに対応することができま

す。（もし、急な変化を含む場合は、Analyze > Adjust > Baseline で調整することをお奨め

します）。ベースラインドリフトの対策として、検索セッションが進行中の間に、レベルを

手動で変更することができます。Analysis ウィンドウの水平のマーカーをドラッグすること

によって、イベントは、直ちに、新しいレベルで検索され、新しいレベルでの統計値が記

録されます。レベルは検索中に変更できる唯一の検索パラメータです。他のパラメータを

変更するためには、検索を終了し、ダイアログを再設定し、検索を再スタートする必要が

あります。イベント検索パラメータのセットが実行さると（検索ダイアログにおいて OK ボ

タンをクリックされると）、イベント検出ツールバーが、Analysis ウィンドウに挿入されま

す。 

 

 

検索をコントロールするために、イベント検出ツールバー（または メニューコマンド 、

ホット・キー）を使用します。 
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最初の候補イベントは、評価できるように強調されて、識別することができます。 

Template, threshold search ではカテゴリーで色分けされたライン、single-channel search

ではレベルが強調されます。 

    

 

プログラムは候補イベントを、有効なイベントとして認めるか、認めるが無効とするか、

もしくは拒否するか、選択するまで待ちます。選択して終了すると、次の候補イベントが

自動的に検索され、これらの過程が繰り返されます。ファイル（または定義された範囲）

の全体の長さで、このように手動で判定するができますが、見つけられたすべてのイベン

トを受け入れて、自動的に判定することもできます。 

 

 

 

検索が終了したら、同じイベント検出セッション内で新しい検索を設定することができま

す。例えば、カーソルを再配置して、ファイルの違う部分を検索することができます。 
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検索が開始してイベントデータが蓄積すると、Event Monitor, Event Viewer, graphs, Results 

Window Event Statisticsの5ヵ所で、様々な表示形式のイベントを確認することができます。 

 

 

4.2. 重要なイベント統計を表示する（Event Monitor） 

 

Event Detection > Event Monitor は現在の候補イベントのために、いくつかの重要な統計値

を報告する小さいダイアログで、すでに検索されたイベントと現在の候補カテゴリー（ピ

ーク時間イベントのための）またはレベルとの（シングルチャネルのイベント）比較情報

を提供します。これは、データに含まれる候補イベントを評価する時に有益である。 

 

 

個々のイベントが受け入れられると、Results ウィンドウの Event シートに、１つのイベン
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トあたり１本のデータ行が記録されます。常に開始時間、終了時間が記録され、template

と thresholdイベントのために、ピーク振幅、立ち上がり傾き、立ち下り傾き、半値幅な

なども記録され、シングルチャネルのイベントのために振幅および滞在時間なども記録さ

れますます。 

 

4.3. イベントグラフを作成する（Define Graphs） 

検索パラメータが定義されて、イベントが確認されると、最高 4 つのグラフ（Event Detection 

> Define Graphs）を設定することができます。Results ウィンドウに記録されたすべての測

定値を使用して、個々のグラフは標準または対数のヒストグラムまたは散布図として設定

できます。また、新しいイベントが見つかると、それらのグラフは自動的にアップデート

されます。 
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4.4. イベント波形を表示する（Event Viewer） 

 

Event Viewer（Event Detection > Event Viewer）は、検索でイベントと認定された波形セグ

メントを表示する分析ウィンドウです。ウィンドウ内で Sweep が追加され、ABF または

ATF ファイルとして保存できます。 
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統合されたイベント検出コンポーネントだけで、イベントビューアはイベント検出セッシ

ョンの間に開いているようにしておかれて、種々のファイルでの検索からイベントを蓄積

できる。Event Viewer はイベント検出セッションの間だけで表示され、種々のファイルで

の検索からイベントを蓄積することができます。 
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4.5. 全イベント統計を表示する（Event Statistics） 

 

検索によって統合されたデータパッケージにおいて、記録された統計値をEvent Detection > 

Event Statistics によって表示できます。また、検索タイプに依存して、イベント統計また

はシングルチャネル統計ダイアログを開きます。 
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異なったイベント表示のために、ある表示でイベントを選ぶと、他の表示でも同じイベン

トが選択されるようになっています。例えば、散布図のポイントをクリックすると、Results

ウィンドウで対応したラインが強調され、Analysis ウィンドウの波形でイベントマークライ

ンが強調され（必要なら、それらを表示するためには、ウィンドウをスクロールする）、 そ

して、Event Viewer と Event Monitor で対応したイベントだけが表されます。 
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詳細は Help > Clampfit Help を参照して下さい。すべての概要とヘルプトピックスのリンク

があります。 
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イベント検出のオンラインヘルプとしては How to トピックもあります。 

 

 

また、シングルチャネルのイベント検出についての追加の情報は、次章でも解説していま

す。 
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5. シングルチャンネルの解析（Feature - Single-Channel Analysis in Clampfit 

software） 

 

5.1. Clampfit Software for Fetchan Users 

 

5.1.1. ファイルを減算する（File Subtraction） 

コントロールファイルをテストファイルから減算する場合は、Analyze > Subtract Control

を使用します。ダイアログでは減算される前にコントロールファイルをスケールすること

が可能です。 

 

Clampfit にファイルが呼び込まれると、Configure > Automatic > Analysis > Subtract control 

file によって、自動的に減算を適用するように設定できます。  
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ベースライン補正は、別の操作として Analyze > Adjust > Baseline を実行する必要がありま

す。この機能には多くのオプションがあります。Fetchan の “Closest N Episodes” 

に相当する減算オプションはありません。平均された波形を除去し、適切なベースライン

調整を適用すれば、Fetchan の “Closest N Episodes”と等しい結果が得られるかもしれませ

ん。例えば、Sweep のうちの何の活動でもない波形セグメントの平均を除去し、上昇また

は落下ベースラインと共通 0 のベースライン に Sweep のセットを得ることができます。 

 

5.1.2. データを修正する（Data Modification） 

Fetchan の Parameters > General > Modify Data セクションは３つの設定があります。 

 

Filter freq 

フィルタリングは Analyze > Filter において実行され、すべてのオプション設定があります。

Fetchan と違って、event detection の前に別のステップとしてファイルにフィルタをかける

必要があります。なぜなら、フィルタは波形のレベル遷移に丸みをつけるからです。 

それはイベント振幅の計算と自動的にレベルをアップデートのために使われたshortイベン

トの定義において、検討されます。 
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もし、データ記録時に増幅器のフィルタが Clampex の Telegraph で設定されていれば、

Clampfit ソフトウェアに応用される Cyber Amp やその他のポストフィルタはヘッダーに自

動的に記録されます。もし、手動で設定したければ、Telegraph は Manual に設定すべきで

す。 また、LabBench のフィルタを使用する場合も自動的にファイルヘッダーに記録され

ます。(英語マニュアル P186 Single-Channel EventAmplitudes を参照) 

 

Derivative 

Analyze > Arithmetic の diff( )関数で、データ波形を微分波形に変換できます。 

 

 

Change polarity 

ファイル倍率を変更して、Signal の極性を変更できます。これを実行するには Edit > Modify 

Signal Parameters を開き、倍率の極性を反転します。これは、Clampfit ソフトウェア内で

何も修正されていない ABF ファイルのみに有効です。 
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5.1.3. 解析モード（Analysis Mode） 

 

Fetchan では Parameters > General > Analysis > Analysis mode フィールドで解析モードを

変更することによって、選択された解析モードに関連したメニューコマンドを表示しまし

た。Clampfit ソフトウェアはこのような使い方をせず、Analysis ウィンドウにファイルを開

けば、使用可能です。Clampfit の操作に連動して、自動的に Fetchan モードに変更されま

す。 

 

5.1.4. 波形を平均する（Episode Average） 

 

この Fetchan モードは、Episodic ファイルから、すべてまたは選択された Sweep を平均す

ることが可能です。Clampfit の場合、この機能は Analyze > Average Traces を使用します。

平均に含む Sweep を確認するために、「>」および「<」キーストロークを使用して選択で

きます。 

平均する Sweep に含みたくない場合は、「Delete」キーを使用します。これらの操作は View 

> Select sweep で可能です。表示している Sweep のみ平均したい場合は、Analyze > 

Average Traces を使用し、Trace Selection を All visible Traces に選択し、Display resultant 

trace only をチェックします。 

 

 

 

結果は File > Save As で保存できます。Save As ダイアログにおいて、必ずデータ選択オプ

ションで Visible sweeps and signals を使用して下さい。新しく保存されたファイルが、平

均された Sweep のみを含んでいることと「可視の掃除とシグナル」。実際には、すべての

オリジナルの Sweep は非表示になっているだけで、ファイルに存在します。もしこれらを

含んでいるファイルを減算のコントロールファイルとして使用する場合は、平均された

Sweep だけでなくすべての非表示 Sweep を使用して下さい。 
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5.1.5. セグメントを平均する（Segmented Average） 

 

この Fetchan モードは、Clampfit の場合、Analyze > Segmented Average を使用します。

分割された平均的 Sweep は、Fetchan と同様に組み立てていきます。ダイアログの上部の

ウィンドウでファイルでの Sweep をスクロールし、セグメントを定義するためにカーソル

を設定します。 下のウィンドウに蓄積された平均的波形が表示されます。セグメントを定

義しても、sweep 全体が作成され、ダイアログで保存したデータも Sweep 全体が保存され

ます。 
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5.1.6. Pulse Average の代替え方法 

 

Clampfit はパルス平均を生成する専門のコマンド がありません。しかし、この Fetchan 機

能は簡単に代替えできます。 

 

threshold event detection search のとき、個々のイベントは、イベントビューアにコピーさ

れます。検索が終了したら、組み立てられたイベントを ABF ファイルとして保存するため

に、ビューアの中のコピーをクリックします。保存したファイルを開き、Analyze > Average 

Traces によってイベントを平均して、パルス平均波形を作成します。 
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5.1.7. イベントリスト（Events List） 

 

この Fetchan モードは、gap-free と variable-length ファイルでのレベル遷移を検索します。

Clampfit の場合、Event Detection > Single-Channel Search で代替えできます。解析データ

は Fetchan EVL ファイルと同様な情報があり、Results ウィンドウにレポートされます。 

シングルチャネルの検索において、理想的な記録は、検索されている波形に重ね合わせら

れ、各レベルで理想的なイベントを表示します。イベントの時間は、データが定義レベル

と交差し、定義レベルの振幅レンジにいるまでの時間です。その時間内のすべてのデータ

ポイントの平均振幅が、イベントの振幅になります。すべての報告されたイベント統計は、

理想的な波形からは除去されます。 

Fetchan では single-channel search の一般的な設定を Parameters > Special > Events List 

Analysis で設定します。Clampfit の場合、single-channel search ダイアログで設定します。

ダイアログにベースラインとチャンネルのオープンレベルの数値を入力、または Analysis

ウィンドウの平行マーカーをドラッグします。チャンネル（または、複数のチャンネル）

が完全に開いている時、できる限り振幅に近づけるようにレベルを設定しなければなりま

せん。中間の振幅は、実のところ各レベルの間に位置していて、どちらのレベルのイベン

ト分類の閾値（50%交差）でもある。 
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Fetchan では不安定なベースラインに続くように、自動的にアップデートするように設定で

き、検索の間にレベルを手動で調整することができました。Fetchan でイベント波形の作成

と同時に実行されたフィルタは、Clampfit では Analyze > Filter によって個別に実行しなけ

ればなりません。Fetchan で検索を実行するためのコマンドは、名前が異なるものもありま

す。 

 

 

多くの機能（イベント検出ツールバーのイベント検出メニュー、またはツールボタン、ま

たはキーストロークにおいて）が残っています。 
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個々のイベントが検索で発見されると、前のイベントとの比較するためにEvent Detection > 

Event Monitor で重要な統計を見ることができます。 

 

 

もしあなたが振幅に不満足、または、時間がイベントに自動的に与えられるならば、関連

した理想的なイベント定義するラインを Result ウィンドウにドラッグしてこれを調整でき

ます。 

 

 

5.2. 短時間イベント（Brief Events） 

 

Fetchan の” short ”イベントは Clampfit では” Brief ”と表現され、Events シートの State 列に” 

B ”とラベルされます。They can be optionally excluded from analyses you go on to perform 

on the events data.Clampfit が Brief イベントを決定するアルゴリズムは Fetchan と同じで

す。Since filtering rounds out level transitions in the trace, イベントの開始と終了の２つの

データポイントは、振幅の計算に含まれません。 (wherethe time constant is proportional to 

the amount of filtering applied). これは、イベントのポイント数が４個より少ないとき、正

常な方法では振幅を計算できません。このようなケースでは、Clampfit は全体のイベントの

振幅として、イベントの中間点の振幅をレポートします。（ 詳細は英語マニュアル P186 を

確認して下さい。） 

 

5.3. 潜伏時間について（Latency） 

 

Fetchan の Latency モードは Events List モードと同じ機能ですが、episodic stimulation モ

ードで、各 Sweep が同じ時間に刺激された記録ファイルに適用します。刺激と最初の反応

の間の時間（例えば latency）が測定されます。Clampfit では、正常な潜伏時間が正しく測

定されることを保証するために、Event Detection > Single-Channel Search を設定します。 

 

1. Analysis ウィンドウのカーソルを検索範囲に設定します。開始カーソル（1..2 なら 1）

を刺激波形の開始時間に設定します。これを行うには、Edit > Create Stimulus Waveform 
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Signal によって刺激波形を表示し、カーソルを刺激波形の開始位置にドラッグします。

または、Tools > Cursors > Cursor Properties ダイアログを使用して、刺激パルスを含ん

でいる epoch の開始にカーソルを置くこともできます。 

 

 
 

2. 検索設定ダイアログにおいて、検索範囲を定義するために、設定したカーソルペアを選

択します。 

 
 

3. 検索設定ダイアログにおいて、Latency Mode チェックボックスをチェックします。 

 

 

チェックされた Latency Mode チェックボックスによって、Event シートに報告されるイベ

ント開始と終了の時間は、Sweep の開始からではなく、検索範囲の開始から測定されます。 

上の設定ではカーソル配置、検索範囲の設定によって刺激波形が開始された時間から測定

されることになります。これは、個々の Sweep において、最初のイベントを使用すること

が可能になります。これらの値は、Analyze > Event Analysis > Latency (Event シートから

解析)の潜伏時間の分析に使用されます。 

 

加えて、Ignore initial duration を検索設定ダイアログにおいて設定するようにすることがで

きます。これは、検索開始から検索を無効にする時間の設定で、Fetchan の Parameters > 

Special > First Latency Analysis の Ignore と同じ機能です。一般的には、刺激パルス直後に
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発生する過剰な静電容量をスキップするために使用します。 

 

 

 

 

5.4. All Points Histogram 

 

データファイルの全ポイントで振幅ヒストグラムを作成するためには、Analyze > 

Histogram を使用します。横幅を設定し、波形、範囲、およびデータ値など、データ範囲を

設定できます。  

 

 

 

5.5. Clampfit Software for pSTAT Users 

 

pSTAT では Fetchan で作成された Event List（EVL）ファイルを使用して解析を行います。

Clampfit では同様のデータが Results ウィンドウ の Event シート にレポートされます。よ

って、Even シートは、分類の分析とグラフオプションを行う場合に選択します。 

 

5.5.1. ヒストグラムを作成する（Histograms） 
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pSTAT はヒストグラムに関係する機能が多く、例えば時間または振幅の分析などがありま

す。Clampfit は Analyze  > Histogram によって、Event シートに報告されたイベントの測

定値から簡単なヒストグラムを作成することができます。 

 

1. ヒストグラムにおいて表示したいデータ列を選択します。 

2. Results ウィンドウツールバーの Histogram tool button をクリックします。 

 

 

 

3. ダイアログでヒストグラムタイプと幅を選択し、Data セクションに Results ウィンドウ

のシート、および All selected columnが正しいことを確認します。また、任意の行ま

たはデータ範囲にデータを限定することもできます。 

 

 

 

4. ヒストグラムを実行するために、OK をクリックします。幅は Results ウィンドウ



 
 
66 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

Histogram シートに記録されます。 

 

 

 

複数のデータ列を選ぶことによって、複数のパラメータをヒストグラムグラフに作成する

ことが可能です。（結合して表示、または色分けして別々に表示することができます。） 

 

 

また、ヒストグラムの面積を正規化することができます。 
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しかし、ヒストグラム機能はレベルまたは他のパラメータに従ってデータを区別すること

ができません。これらを区別するには、Event Analysis Fast Graph を使う必要がある。 

 

5.5.2. グラフ・散布図を作成する（Graphs） 

Analyze > Event Analysis > Fast Graph は Histogram より強力なグラフ生成ダイアログで、

散布図も作成できます。 

 
 

この非常にコンフィギュレーション可能なダイアログは、イベントデータのために特別に
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デザインされています。Fast Graph はオプションのほとんどをヒストグラムダイアログに

含めています。そして、波形、検索、およびレベルによって、またはプロットされている

ものと違うパラメータの値でデータを選択するこができます。 

 

 
 

Brief event と suppressed event はプロットから除外できます。複数のレベルでイベントを

プロットする場合、レベルによって色分けされます。Fast Graph は、すべてのイベントデ

ータのための汎用グラフ生成ダイアログです。 

 

 

 

5.5.3. フィッティングをする（Fitting） 

 

作成した散布図またはヒストグラムを曲線に適合させる場合は、Clampfit のフィッティン

グ機能である Analyze > Fit を使用します。 
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グラフのすぐ傍にフィッティング曲線が表示され、フィッティングの結果は Results ウィン

ドウの Fit Params シートと Analyze > Fitting Results にレポートされます。 
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71 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

5.5.4. 周波数解析（Frequency Analysis） 

 

瞬時周波数は、すべてのイベント検索において、基本的な測定値の 1 つとして Event シー

トに自動的に測定される。もし必要であれば、Fast Graph を使用して、これらのデータを

グラフィックで表示することができます。pSTAT の Interval method frequency calculation

は Analyze > Convert to Frequency で代替えすることができます。 

 

1. 適当な幅を選んで Event Start Time のヒストグラムを作成します。 

 
 

2. ヒストグラムを選択して、Convert to Frequency クリックします。カウント数を幅で割

り、各幅においてカウント数を周波数に変換します。 
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5.5.5. バースト解析（Burst Analysis） 

 

Clampfit の発火解析は、Analyze > Event Analysis > Burst から実行されます。Clampfit にお

いて提供された発火解析は、多くの点について pSTAT と異なります。発火を Clampfit で発

見するためには、2 つの基本的な方法があります。 

 

イベント間隔を設定する方法があります。この間隔より小さいイベントは、同じ発火に属

していると分類されます。Clampfit の inter-event interval は、pSTAT の inter-burst interval

と同じですが、異なる点として、Clampfit は設定間隔より小さい閉じたチャンネルイベント

を検索し、pSTAT は間隔より大きい閉じたチャンネルイベントを検索して、発火を１つの

グループとして分離します。 

 

 

Poisson surprise を使用する方法があります。which measures the degree to which one is 

“surprised” that a frequency of occurrence deviates from a Poisson distribution. 

 

 

 

各レベルのイベントの発火、または全レベルの発火を検索することを選択できます。全レ

ベルを検索する場合は merged を有効にします。ゼロ以外のレベルイベントが 1 つのイベン

トとみなされるようになります。 
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検索された発火のデータは Burst シートにレポートされます。各発火のイベント数、発火期

間 、発火間隔の平均、イベント頻度、開口時間の平均が含まれています。これらのプロパ

ティのヒストグラムは通常の方法で生成できます。 

 

 

詳細については英語マニュアル p193 の Burst Analysis を参照して下さい。 

 

5.5.6. 開口率の解析（P(open) Analysis） 

 

チャンネルの開確率の解析は、Analyze > Event Analysis > P(open)によって実行されます。 
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この解析はイベント数、イベント時間、単一チャンネルの開確率、全チャンネルの開確率

などがレポートされます。 

 

 

オプションで pSTAT と同様に開確率のヒストグラムが作成することができます。 
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pSTAT の場合、間隔を手動で設定することができましたが、Clampfit では自動で設定する

こともできます。 

 

 

その他詳細については、英語マニュアル P195 の P(open)をご参照下さい。 

 

 

5.5.7. 潜伏時間の解析（Latency Analysis） 

 

Latency 解析は Analyze > Event Analysis > Latency から実行し、各 Sweep の刺激波形の開

始から、最初のイベント開始までの時間を測定します。オプションでダイアログからヒス

トグラムを作成することができます。 
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イベントデータは、この解析が実行できるように、良好な条件のもとで収集される必要が

あります。レポートされた Latency の価値は、各 Sweep において単に最初のゼロでないレ

ベルのイベントにイベント開始時間が与えられることです。 

 

 

この Latency が刺激の開始からの時間として測定するには、Event Detection > 

Single-Channel Search を適切に設定する必要があります。これは Single-Channel Search

ダイアログにおいて Latency Mode をチェックし、検索の開始時間を刺激の開始時間と正確

に合わせる必要があります。手順については 5.3 Latency を参照して下さい。また、ヘル

プには詳細な手順が記載あります。 
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5.5.8. 中央イベントの解析（Peri-event Analysis） 

 

この解析機能は pSTAT になく、Clampfit の新しい機能です。選択イベントから設定された

時間範囲内で発生したイベントとの間隔を測定する機能です。選択イベントはタグを付け

ることによって central event として設定します。 

 

検索中は Event Detection > Accept and Tag、または Event Detection > Process Selection

で設定し、検索終了後は Event シートの Stat 列に「AT」と入力して変更できます。 

  
 

その他詳細については、英語マニュアル P195 の Peri-event Analysis をご参照下さい。 
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5.5.9. 理想波形の表示（Idealized Trace） 

 

Clampfit はイベントレベルによって色分けされ、時間と振幅平均で理想波形を示します。イ

ベント検出セッションを終了すると、理想波形は消えます。 

 

 

 

5.6. Curve Fitting for Single-Channel Results 

 

Clampfit は、一般的な時間データのヒストグラムとログ間隔の時間データのヒストグラム、

振幅データおよび指数関数をフィッティングするためにガウス関数を提供します。時間デ

ータのフィッティングには最小二乗法極小化または対数尤度最大化がサポートされます。 

しかし、最大尤度フィッティングは一般的なヒストグラムには推奨されず、ログ間隔のヒ

ストグラムに推薦されます。Clampfit は、ログ間隔のヒストグラムを最大尤度フィッティン

グするために、効率的で正確なアルゴリズムを提供します。初期パラメータの予測に EM ア

ルゴリズム、フィッティングの微調整に可変計量法を使用します。例えば、下図は、対数

変換されたれた開口時間に、2、3、または 4 つの指数項による可変計量法のフィッティン

グを示します。フィッティングはより高次数によって改善するのがわかります。 
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ヒストグラムデータの平方根変換は、Analyze > Square Root で計算できます。しかし、

Clampfit は pSTAT と同じように、ゼロカウントの bin をフィッティングから除外するオプ

ションがなく、一般的なヒストグラムのプロモーションエラーを修正しません。 
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たとえそうでも、Clampfit のフィッティング、表示、プレゼンテーションのためにより柔軟

な環境を提供すると気付くかもしれません。 

 

例えば、図 6-3 は、図 6-2 において示されたログ間隔のヒストグラムのための自動的なモデ

ル比較の結果を示しています。 

 

 

 

モデル比較統計はこの情報ダイアログにおいて右側に示されています。モデル 4 と 5（4 次

と 5 次）のカイ二乗値の差は重要ではなく、4 次モデルは最もよいフィットとして認められ

る。 

 

 

5.7. QuB 

 

Clampfit は、ファイルを*.ldt フォーマットで出力するオプション機能があります。このフォ

ーマットで出力されたシングルチャネルのデータは、Buffalo 大学から入手可能なパッケー

ジソフトウェア QuB によって解析可能です。これらのプログラムは Clampfit の代案を提供

します。特異なモデルで可能性が高いレート定数を見つける最大尤度による、理想化され

たレコードを作成するために 。これらのプログラムについての情報 およびダウンロード

は QuB ウェブサイトにあります。これらのプログラムは隠れマルコフモデリングと呼ばれ
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る、非常に専門的なアプローチで単一のチャンネルデータを解析し、Axon Instruments は

このプログラムをサポートしません。よって、Clampfit ユーザは QuB プログラムを用いる

前に QuB ウェブサイトで提供された情報と参照を確認することをお奨めします。また、QuB

がフィルタを重くかけられなかったデータに、最もよく適していることは言及されるべき

である。 

 

Fetchan で実行された単一のチャンネル記録の理想化と違って、QuB の理想化は識別およ

び個々のイベントの編集を許可しません。従って、データは、それらが理想化に適当であ

ることを保証するために、あらかじめ慎重に処理する必要があります。これは Clampfit ソ

または QuB の前処理モジュールに行います。 

 

Clampfit の前処理は簡単です。まず、QuB により分析されるデータは、出力の前にマニュ

アルの調整方法でベースライン調整されるべきです。もし記録データがパッチ抵抗または

他の偽のシグナルの要因からノイズのセグメントを持っているならば、ノイズ部分は、出

力の前に、blank コマンドを使って削除するべきです。レコーディングはその時複数のセグ

メントとして出力され、QuB プログラムは、セグメント内の活動を表現するフィッティン

グモデルを適用できます。QuB 解析では、セグメントの時間についての情報は失われます。

もしレコーディングが複数の種類のチャンネル活動をはっきりと含んでいるならば、例え

ば、振幅区別できるならば、blank コマンドは、また、単一のモデルのフィッティングに適

当な、同次のセグメントを作成するために用いられます。 

 

QuB の隠れマルコフモデル分析、SKM、および MIL モジュールとともに、振幅とイベント

期間のヒストグラムファイルを生成し、Clampfit の Results シートで直接開くことができま

す。Clampfit の Analyze > Column Arithmetic を使用して、QuB の時間ヒストグラムの Xaxis

データはログ価値に変換すると、SKM で理想化されたデータは、上での説明のように従来

の方法に適当であるかもしれません。 
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6. フィッティングと統計解析（Feature - Fitting and Statistical Analysis） 

 

6.1. フィッティング（Fitting） 

Clampfit は、定義関数またはカスタマイズ関数でフィッティングしたデータを Analysis, 

Graph, および Results ウィンドウに表示することができます。Analyze > Fit ダイアログで

は、フィッティング方法を選び、フィッティング関数と手法に関連したパラメータや範囲

を設定することもできます。Analysis と Graph ウィンドウのフィッティングはデータとと

もにフィッティング波形が表示されます。Results ウィンドウのデータは、一方では、

Goldman-Hodgkin-Katz 程式などの複雑な関数のため、複数の変数を具体的な列に割り当て

ることが適当であるかもしれません。 

フィッティングの詳細については、カーブフィッティングは英語マニュアル P197、フィッ

ティング関数は英語マニュアル P229 を参照して下さい。 
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6.2. 統計解析（Statistical Analysis） 

 

パラメトリック解析とノンパラメトリック解析の解析範囲は Analysis と Results ウィンド

ウのデータに適応するように設定可能です。もしファイル全体を解析したくない場合、

Analysis ウィンドウで実行される解析は、設定ダイアログ内で epoch 領域の範囲を設定す

ることができます。別の方法として、解析ダイアログを開く前にカーソルペアを解析した

い範囲に設定し、解析ダイアログで範囲にカーソルペアを設定する方法もあります。 
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Results ウィンドウのデータを選択する場合は、解析ダイアログの列選択ダイアログから設

定し、条件付きの設定に基づくデータセットを選択する場合は、Analyze > Extract Data 

Subset ダイアログから設定します。 
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6.3. その他の解析 

 

他の解析はすべて Analyze メニューにあります。 

 

解析項目 解析内容 

Burst Analysis シングルチャンネルとピークタイムイベントのファイルを検

索し、その統計解析をレポートする。 

Latency episodic ファイルの刺激と反応の時間差を計測する。（シング

ルチャンネルとピークタイムイベント用） 

Peri-event Analysis 選択したイベントと規定された時間範囲内で発生するイベン

トの間隔を測定する。（シングルチャンネルとピークタイムイ

ベント用） 

P(open) シングルチャンネルの開確率を測定する。 

Kolmogorov-Smirnov Test コルモゴルフ・スミルノフ検定は、2 つのデータ分布が同一

の集団に属する確率を評価します。 

Nonstationary Fluctuation アクティブな波形において、選択された範囲で全 Sweep の

個々のサンプルポイントの平均と分散を計算し、選択された

範囲でベースラインの平均と分散を計算して、減算する。 

V-M Analysis 伝達物質放出を評価するために、異なる実験条件のデータに

対して、平均と分散をプロットする。 

Autocorrelation 

Cross-correlation 

Results, Analysis, および Graph ウィンドウデータで利用可

能であり、これらは、時間シフトされたデータを自身と比較、

または違うファイルデータと比較することで、選択されたデ

ータセット内で周期を検索する時系列分析です。 
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7. Layout ウィンドウの作図 (Feature - Creating Figures in the Layout Window) 

 

データ整理とプレゼンテーションは、データの簡単なフィッティングから、それらのフィ

ッティングに基づく複合関数まで、多くのステップに関係します。Clampfit は、生データお

よび最終的な分析の両方において同じ図を得るために、様々な既存のフィッティイング機

能によって設定される。例えば、濃度応答データは Hill 方程式が適切であるかもしれないし、

または、イオン置換実験の逆転電位データは、拡張された Goldman-Hodgkin-Katz 方程式が

適当であるかもしれません。Layout ウィンドウは、最終的な分析の生データとプロットの

プレゼンテーションをフォーマットするときに使用できます。 

 

7.1. 要素を Layout ウィンドウにコピーする 

 

Layout ウィンドウは、プレゼンテーションのために多くの要素をペーストすることができ

ます。グラフデータ、生データ、表形式データ、すべてのコピーをこのウィンドウに直接

ペーストすることができます。また、Lab book にレポートされた統計結果の場合は、まず

初めに Results ウィンドウにコピー&ペーストし、それらを Layout ウィンドウにコピーしま

す。また、Layout ウィンドウを保存し、再度 Clampfit で開くこともできます。 
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7.2. 図を別のアプリケーションにコピーする 

 

図を別のプログラムにコピーするには、Windows 標準のコピー&ペーストを使用します。ま

た、特別なペーストオプションとして、メタファイル形式でコピーすることができます。

メタファイル形式を使用しない場合は、まず初めに、Word などのマイクロソフトアプリケ

ーションにコピー&ペースト し、それらを別のアプリケーションにコピーします。 

 
 

下図はイラストレータにメタファイル形式（左）、ビットマップ形式（右）でコピーした画

像です。メタファイル形式は部位ごとにパスが割り当てられています。一方、ビットマッ

プ形式は画像全体が１つのパスになっていて、細かく編集することはできません。拡大す

ると画像も荒くなります。 
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II. チュートリアル 

 

8. グラフを作成する（Tutorial - Quick Graph） 

 

8.1. I-V カーブ 

I-V カーブはある時間の電圧をＸ軸、ある時間（ある時間内での平均値、ピーク値）の電流

をY軸としたグラフです。ResultsウィンドウのQuick タブに解析結果がレポートされます。 

 

 

 

Dynamic link Quick Graph to Analysis Window 

カーソル設定をリアルリアルタイムでグラフにリンクさせる機能です。カーソルを移動す

るとグラフも変化します。また、Results ウィンドウの Quick タブの数値も変化します。 

 

 

X 軸を設定するセクションで

す。X 軸には電圧を設定します。 

Y 軸を設定するセクションで

す。Y 軸には電流を設定します。 

カーソル設定をリアルリアルタ

イムでグラフにリンクする機能

です。 

グラフの描画方法を設定するセ

クションです。 
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X Axis (Voltage) 

設定項目 解説 

Waveform X 軸に使用するアナログ出力チャンネルのシグナルを設定しま

す。 

Waveform at cursor 1 カーソル１の値を X 軸に設定します。 

シグナルは Waveform で設定したチャンネルです。 

Waveform at cursor 3 カーソル３の値を X 軸に設定します。 

シグナルは Waveform で設定したチャンネルです。 

Cursor 3 from signal カーソル３の値を X 軸に設定します。 

シグナルはアナログ入力チャンネルのシグナルを設定できます。 

Epoch Epoch の値を X 軸に設定します。 

Invert 数値を反転します。 

 

Y Axis (Current) 

設定項目 解説 

Signal Y 軸に使用するアナログ入力チャンネルのシグナルを設定しま

す。 

Region Value at cursor 1：無効です。 

Mean：平均する範囲を設定します。 

Peak：ピーク値を探す範囲を設定します。 

Value at cursor 1 カーソル 1 の値を Y 軸に設定します。 

Mean 平均値を Y 軸に設定します。範囲は Region に設定します。 

Peak ピーク値を Y 軸に設定します。範囲は Region に設定します。 

Polarity ピーク値を探す極性を設定します。 

Smoothing Points boxcar smoothing filter の smoothing point を設定します。最大 21

まで設定できます。 

Invert 数値を反転します。 

 

Destination Option 

設定項目 解説 

Replace グラフを上書きで描画します。 

Append グラフを追加して描画します。 

 

 

Boxcar smoothing filter について 

作成中！ 
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8.2. I-V の作成例 (Whole Cell Currents) 

 

File/Open data からサンプルデータ cav1.abf を開きます。これは電圧ステップによる外向

き電流の反応を記録したホールセルパッチクランプのデータです。今回は電圧ステップの

範囲で外向き電流のピーク値をプロットすることにします。 

 

 

 

電圧ステップの波形を表示します。View > Stimulus Waveform Display を選択し、Analog 

OUT #0 を選択して、OK ボタンをクリックします。 
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 下図のように電圧ステップの波形が追加されます。 

 

 

ピーク値を検索する範囲を設定します。カーソル１を 32ms, カーソル２を 250ms に設定し

ます。カーソルをダブルクリックすると Cursor Properties ウィンドウが表示されるので、

Time に直接入力することができます。 

 

 

 

下図のようにカーソルが移動します。 

 

 

Analyze > Quick Graph >I-V を選択します。また、ツールバーのツールボタンをクリックす

ることもできます。 
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X 軸は EpochB level に設定します。この例では全てのカーソルが EpochB の範囲に設定さ

れているため、Waveform at cursor 1, Waveform at cursor 3 に設定しても結果はかわりませ

ん。 

 

 

Y 軸の Signal は AI#0 を選択します。 

 

ピーク値を検索する範囲を設定します。Region を Cursors 1..2 に設定します。EpochB に

設定すると、電圧ステップ立ち上がりにおける容量性トランジェントが邪魔になるので、

カーソルで設定しました。 

 

 

 

ピーク値をプロットするので Peak を選択し、外向き電流なので Polarity は Positive を選択

します。 

EpochB 

ピーク値の

検索範囲 
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比較的遅い電流なので、Smoothing Points を 11 に設定すれば、極端なフィルタリングの危

険性はほとんどなく、十分スムーズなシグナルを提供できます。 

 

 

OK をクリックします。新しく I-V プロットの Graph ウィンドウが作成されます。 
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8.3. I-V の作成例 (Cell-Attached Recoding) 

 

File/Open data からサンプルデータ oncelliv.abf を開きます。これは Cell-Attached 記録のデ

ータで、電流は反転していて、電圧ステップも反転させていません。よって、I-V を描くと

きは X 軸を反転させる必要があります。また、今回は電圧ステップの範囲で、電流の平均

値をプロットします。 

 

 

平均値の計算範囲を設定します。カーソル１を 12.5ms、カーソル２を EpochC のスタート

時間に設定します。Cursor Properties ウィンドウの Next ボタンをクリックすると次のカー

ソル設定に移動できます。 
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Analyze > Quick Graph >I-V を選択

します。 

 

X 軸は Command の EpochB Level

に設定します。 

 

X 軸の Inveter をチェックします。 

 

Y 軸は_Current の Mean を選択し、

Region は Cursor1..2 に設定します。 

 

Dynamic link Quick Graph to 

Analysis Windowをチェックします。 

 

 

 

 

 

 

 

 

 

 

OK をクリックして、I-V プロットの Graph ウィンドウを作成します。 
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Graph ウィンドウと Analysis ウィンドウを並べて表示して下さい。カーソル１を移動する

とリアルタイムに Graph ウィンドウが変化すると思います。これは Dynamic link Quick 

Graph to Analysis Window をチェックしたからです。 

 

 

 

 

 

 

 

 

 

 

 

リアルタイムに変化する！ 
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8.4. Trace vs. Trace 

 

Trace vs. Trace はある時間内で波形と波形を X 軸、Y 軸に使用するグラフです。Results ウ

ィンドウの Quick タブに解析結果がレポートされます。 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

X 軸を設定するセクションです。 

Y 軸を設定するセクションです。 

カーソル設定をリアルリアルタ

イムでグラフにリンクする機能

です。 

グラフの描画方法を設定するセク

ションです。 

グラフを描画する範囲を設定する

セクションです。 
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Dynamic link Quick Graph to Analysis Window 

カーソル設定をリアルリアルタイムでグラフにリンクさせる機能です。カーソルを移動す

るとグラフも変化します。また、Results ウィンドウの Quick タブの数値も変化します。 

 

 

X Axis (Voltage) 

設定項目 解説 

Trace X 軸に使用する Sweep 番号を設定します。 

Waveform X 軸に使用する Waveform 設定します。 

Signal X 軸に使用する Signal 設定します。 

Invert 数値を反転します。 

 

 

Y Axis (Current) 

設定項目 解説 

Trace Y 軸に使用する Sweep 番号を設定します。 

Waveform Y 軸に使用する Waveform 設定します。 

Signal Y 軸に使用する Signal 設定します。 

Invert 数値を反転します。 

 

 

Region 

設定リスト 解説 

Full trace 全ての範囲 

Cursor カーソルで指定した範囲 

Epoch Waveform で指定した Epoch の範囲 

Holding Level Fist Holding Level, Last Holding Level の範囲 

 

 

Destination Option 

設定項目 解説 

Replace グラフを上書きで描画します。 

Append グラフを追加して描画します。 

 

 

 



 
 
100 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

8.5. Trace vs. Trace の作成例 (Whole-Cell Currents) 

 

ランプ電圧のアプリケーションは、リガンド依存性電流の測定・解析に使用されることが

あります。 

 

File/Open data からサンプルデータ inrctc02.abf を開きます。これはランプ電圧による内向

き整流電流の反応を記録したデータです。今回はランプ電圧を印加している範囲で電流-電

圧のグラフを作成します。 

 

 

Analyze > Quick Graph > Trace vs. Trace を

選択します。 

 

X 軸を図のように設定します。 

 

Y 軸を図のように設定します。 

 

Region にグラフを描画する範囲を設定しま

す。EpochC-Waveform0 に設定します。カ

ーソルで設定しても良いですが、epoch の方

が確実に設定できます。 
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OK をクリックして、Trace vs. trace のグラフを作成します。 
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8.6. Preparing Data for Presentation 

 

次に、オリジナルデータファイル、ステッププロトコル、I-V カーブを含んだ Layout ウィ

ンドウを作成します。 

 

1. Inrctc02.abf の Analysis ウィンドウを選択します。 

2. Edit > Copy to Layout Option を選択します。Analysis ウィンドウから Layout ウィンド

ウにコピーする形式を、Analysis ウィンドウか Page Setup Settings のどちらかを選択

できます。また、Layout ウィンドウのコメントラインに自動入力される３つのパラメー

タ：ファイル名、記録日時、ファイルコメントを設定できます。 

 

 

 

3. Page Setup settings を選択して、３つのパラメータのチェックボックスをはずします。 

4. Edit > Copy to Layout Window を選択します。Layout Window と Paste プロンプトが開

きます。Paste プロンプトにはグラフの配置とコメントを設定します。 
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5. View > Stimulus Waveform Display を選択して、波形スケールを設定し、Clipboard ボタ

ンをクリックします。View > Layout Window を選択して、右クリックで Past します。 
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6. 作成した Graph ウィンドウに戻って下さい。Trace vs, Trace グラフをカスタマイズす

ることができます。グラフをダブルクリックするか、右クリックしたメニューの View > 

Window PropertiesでPropertiesウィンドウを開くことができます。Fonts, axis title, grid 

line, flam box, legend title など、必要に合わせてカスタマイズして、Layout Window に

コピーして下さい。 
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9. ノイジーなシングチャンネルデータの前処理（Tutorial - PRECONDITIONING NOISY 

SINGLE-CHANNEL RECORDING)） 

 

電気生理学において、ノイズの取り扱いに最も良い方法は、ノイズの記録を避けることで

す。しかし、ノイズが乗ってしまい、前処理しなければ分析できない重要なデータもあり

ます。このチュートリアルでは Clampfit ソフトウェアの機能をもっとよく知ってもらうた

めに、データファイルに人工的なノイズを加えます。そして、データファイルの状態をで

きる限り多く維持しながら、ノイズを取り除きます。 

 

サンプルファイル kchann.abf はアクティブなシングチャンネル記録のデータです。出版物

ではよく「典型的なデータ」としてプレゼンテーションされる種類の記録データです。ま

た、ほとんどの記録において、これほどクリーンな記録はできません。従って、このデー

タにノイズを加えた、少しリアルなデータに処理します。 
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9.1. 波形から数値データを出力する 

 

1. Continuous 表示から Sweep 表示に変更します。 View > Data Display > Sweeps を選択

し、Sweep duration を”2000”に設定して、OK をクリックします。 

 

 

2. Sweep#1 のみ表示します。View > Select Sweeps、もしくは右クリック > Select 

Sweeps を選択して、Sweep #1 を選択します。 

 

 

3. Edit > Transfer Traces でバイナリデータを ASCII データに変換して、Results ウィンド

ウに出力します。オプションで出力先のウィンドウを選択できます。Results ウィンド

ウを選択します。 

4. 変換可能なサンプル数は 1,000,000 ポイントです。この Sweep は 20,000 ポイントなの

で、Region to transfer を Full trace に設定します。 

5. 表示している Sweep #1 のみ変換したいので、Trace Selection は All visible traces を選

択します。 
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6. OK をクリックして、Results ウィンドウの Sheet14 を確認して下さい。データが出力

されます。 

 

 

 

ノイズを人工的に作成することができます。まず、ハムノイズを作成してみます。 

 

9.2. ノイズデータを作成する 

1. カラム C のヘッダーをクリックして、選択した状態にし、Analyze > Create Data を選

択します。もしくは Results ウィンドウのツールバーの Create Data を選択します。 

2. Create Data ダイアログが開き、Fill Range に columns と rows の数を定義できます。

デフォルト設定では Results Sheet の使用領域と同じになります。今回の例の場合は、
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raw が 1-20,000 で、columns は C-C になります。デフォルトのままで OK です。 

3. Function オプションはあらかじめ用意された機能があり、Expression にはカスタムで

計算式を設定できます。 

4. Data Limits には変数の値を設定します。内容は選択した Function によって内容は変わ

ります。 

5. Fill Range で複数の column, raw を選択した場合は、Fill Direction にセルの方向を設定

する必要があります。 

6. expression function を使用してサイン波形を作成します。変数を x として入力します。

回線周波数 50Hz を使用して、波長 20ms を作成します。 

y = sin(2π × time ⁄ wavelength) = 

sin(2π × time ⁄ 20 ms) = 

sin(π × time ⁄ 10 ms) = 

π は”pi”と入力します。サイン波形の振幅は約 16pA と信号の 1/4 に設定します。Expression

に以下のように入力します。 

4 * sin(pi * x/10) 

7. Result シートでは最初の Column が時間で、その間隔がサンプリング間隔です。この

サンプリング間隔を変数 X とし、X Increment に”0.1”と入力します。X Start はいくで

も構いません。サイン波の位相がシフトするだけです。 
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8. OK をクリックします。 

 

 

 

9. 波長の項(10)を整数除算、振幅(4)の項を整数減算によって減少させて、 D-F に高調波

を追加します。To keep track which signal you created in which column, column C のヘ

ッダーをダブルクリックして名前を変更し、Next をクリックして column D-F にも便利

な名前を付けてください。 
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9.3. 波形データとノイズデータを加算する 

10. 現在、column B にオリジナル信号、column C-F に回線周波数ハムがあります。次に、

コンポーネンツを追加します。Analyze > Column Arithmetic を選択します。 

11. Column Arithmetic ダイアログでは、Expression の入力を補助するいくつかのコントロ

ールがあります。Column ボタンは column を設定することができます。specify a list

では”cA”などの表記方法で指定し、select from the list はリストから選択します。 

 

 

Operator ボタンは基本的な演算のドロップダウンリストが表示されます。 

 

 

Function ボタンは clampfit がサポートしている関数が表示されます。より詳細な情報はヘ

ルプを確認して下さい。 
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Special ドロップダウンリストには行の数、行の最大値、定数Πがあります。Undo は

Expression を１つ前の操作に戻します。 

 
 

Specify Region は Expression を適用する行の範囲を限定することができます。行の範囲を

限定する場合、Force excluded region to zero をチェックすると、範囲外の行はゼロが挿入

されます。 
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12. 空の列において時間列を除いて結果をすべて追加して出力します。よって、Expression

は以下のように表現されます。 

13. OK もしくは Apply で実行されます。Apply の場合はダイアログが閉じません。Column 

G はパッチクランプのデータと多数のハムが混在したデータになります。 

 
 

14. File > Save As を選択し、file type を Axon Text File(*atf)に設定し、”kc_noise”などの名

前で保存します。 
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15. たった今 Result ウィンドウで保存したデータを、File > Open Data で file type を Axon 

Text File(*atf) に設定し、Analysys ウィンドウで開きます。 
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9.4. ノイズを削除する 

 

16. Clampfit はデフォルトで、複数列の ATF ファイルを Sweep タイプのファイルと仮定

し、各列を１つのsweepとして表示します。View > Select Sweepsでsweep1とsweep6

をだけを表示し、View > Distribute Trace を選択します。 

 
 

17. Distribute Trace は重なった波形をユーザが設定した距離だけオフセットして表示する

ことができます。オフセットは表示上だけで、データには影響しません。Distance を

30 に設定して Ok をクリックします。 
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18. 右クリックして、ポップアップメニューから Auto Scale All Y Axes を選択します。 

 

 

19. オリジナルデータは下側に表示されている波形で、上側に強力なノイズで汚れた波形

が確認できます。現実的には、あなたはノイズを自身で作成していません。フィルタ

リングの前にパワースペクトルを実行することが有益です。 

 

Sweep6 のみを表示し、Y 軸をもう一度自動スケールし、Analyze > Power Spectrum を選

択します。 

 

Power Spectrum ダイアログで設定値を調

整することができます。詳細は英語マニュ

アル P177 を参考にして下さい。今回の目

的には Windows Type を Rectangular、

Length を Maximum に設定します。

Exclude first spectral bins は不要で、

Region to analyze は Full trace に設定しま

す。OK をクリックします。 
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Graph ウィンドウに Log-Log プロット上にパワースペクトラムが表示されます。 

 

 

軸を右クリック、もしくは View > Axis Type から Linear-Linear を選択して、自動スケール

します。 

 

 

X 軸の最初の数百 Hz をマウスでドラッグして拡大します。 
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予期通り、スペクトルは、50Hz および 3 つの高調波で 4 つの鋭いピークが表示されます。 

 

20. Analysis ウィンドウに戻り、Analyze > Filter を選択します。Electrical Interference セ

クションは、いくつかのパラメータを調整することが可能です。私達はシグナルに 4

つの高調波だけがあると知っています。Clampfit はどの高調波が存在するか、既存のフ

ィルタ１つだけを決定します。従って、主に、高調波の検索をリアルな数に限定する

ことで、実行スピードに違いが出ます。 

 

 

Cycle to average の設定によって、フィルタの帯域幅が決定さます。フィルタをかけられた

領域において、このパラメータがサンプル数により制限されます。今回は 100 に設定しま

す。 

 

Clampfit はライン周波数を自動的に決定できます。しかし、通常ではライン周波数は既知な

ので、パラメータを手動で設定するべきです。OK をクリックして、別のパワースペクトル

を実行し、それを既存のプロットに付加することによって、フィルタはハムを完全に取り

除いたことが確認できます。 
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グラフウィンドウプロパティでプロットのライン厚さを増大させると、新しいパワースペ

クトルはより簡単に比較できます。 
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記録データを汚染するのはライン周波数ハムだけではありません。メカニカルな振動など

他の影響は、鋭いピークではなく、広帯域のパワースペクトルが作成されます。今回、ノ

イズの作成と除去する方法を学びましたが、広帯域ノイズを作成して、ノッチフィルタを

使って除去するのもよいです。このようにゴリズムの利点と制限についての多くを学ぶこ

とができます。ヘルプファイルと英語マニュアル P147Digital Filter に詳細な情報が乗って

います。 

 

もし Episodic データを持っているならば、人工的なノイズを導入するために実行したステ

ップのほとんどは、そのまま使用できます。 Analysis ウィンドウから Analyze > Arithmetic

で分析します。 

 

次のチュートリアルでは、バイナリから ASCII データへの変換は必要ではないので、より

簡単に解析できます。 

 

今回は Clampfit の Result ウィンドウについて、ASCII データによる入出力機能など学ぶた

めに、より複雑な方法をとりました。 

 

さらに、記録データにおいて S/N 比を高めるために、パワースペクトラムとフィルタを使

用する方法を学びました。 
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10. 重ね合された活動電位と SENSILLAR 電位（Tutorial - SENSILLAR POTENTIALS 

WITH SUPERIMPOSED ACTION POTENTIALS） 

 

このチュートリアルはClampfitで速いシグナルと遅いシグナルを分離する方法を学びます。

この状況は細胞外のレコーディングで特に存在します。 別の興奮細胞、または同じ細胞の

別のコンポーネントから同時に寄与される場合、マルチコンポーネントシグナルを形成し

ます。 

 

サンプルファイル senspot.dat を開いて下さい。ソフトウェアフィルタで相対的に下方偏向

の sensillar 電位と、それに重なる速い活動電位を分離します。(Thurm 1972, Kaissling & 

Thorson 1980) 

 

 

 

デジタルフィルタは、連続的なサンプリング間隔をもつシグナルが必要です(英語マニュア

ル P147 Digital Filters )。この古いデータファイルが当てはまるかわからない場合は、File > 

Properties を選択して確認することができます。Analyze > Data Reduction または、Analyze 

> Interpolation を使って 200 および 600μs の 2 つのサンプリング間隔を単一の間隔に変換

する必要があります。比較のために、両方を試してみます。 
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10.1. サンプル数を減らす（Data Reduction） 

 

Data Reduction は、速いサンプリングレートで取得された余分なサンプルを除去する目的

で使用されます。この他に、ファイルサイズを縮小、PC の使用メモリを最小化する目的で

使用します。2 つのパラメータを設定します。 

 

Reduction factor N はファイルのサンプル数を縮小するファクターです。Reduction method

は余分なサンプルを除去する方法をそ選択します。 

 

 

Decimate は N 個のデータポイントだけを保有し、間のサンプルは削除されます。この方法

はコンピュータ処理を最小化しますが、エイリアシングの危険があります。生成されたデ

ータは低いサンプリングレートで記録されたデータと同じになります。That means no 

signal containing higher frequencies than half the sampling frequency in the 

reduced file may be processed using Decimate reduction. 

 

Substitute average は対照的で、少しのアーチファクトも生成しません。新しいデータ値を

生成するために、すべての N サンプルは平均されます。この方法はトランジェントと高周

波ノイズを除去し、平均値が A/D 変換器の解像度に限定されないので、シグナルを滑らか

にすることさえできます。欠点は計算量が多く、非常に遅いコンピュータと非常に大きな

データファイルの場合に時間がかかります。Substitute average は最も有効な方法です。 

 

Min/Max は N 個のデータポイントのセットから最大値と最小値を検索して保有します。よ

って、この方法で N を最小値 2 に設定することは不適切です。なぜなら、オリジナルのデ

ータのサンプル数と変化しないからです。また、Decimate と同様にエイリアシングの危険

があります 
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10.2. サンプル数を増やす（Interpolation） 

 

Interpolation は Interpolation factor および、Straight line と Cubic spline の 2 つのアルゴリ

ズムから 1 つを選択することができます。 

 

Straight line は、新しく導入された高周波コンポーネントで階段状のシグナルを作成して既

存のサンプルを単に相互接続します。Cubic spline は計算に時間はかかりますが、スムーズ

なシグナルを生成します。 

 

 

 

補間ファクターは 1 に設定して、単にファイルを複製することもできます。 

 

1. Analyze > Interpolation ダイアログを開きます。 

2. Cubic Spline を選択します。 

3. Interpolation factor は "1"に設定します。 

4. OK をクリックします。 
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10.3. ローパスフィルタで活動電位を除去する 

 

これは、Analysis ウィンドウにタイルを貼らせて、約 1000ms を拡大撮影した後にシグナ

ルを比較するかどうかにおいて見られるようにオリジナルのファイルの中のより高いサン

プリングレートによって新しいファイルを作成する。次のステップのソフトウェアフィル

タを使うつもりで、サンプリングレートが、許される遮断周波数の範囲を決定するので、

改ざんされたファイルを使う。 

 

1. Edit > Create Duplicate Signal を選択して、新しく作成されたシグナルを選択します。 

 
 

2. Analyze > Filter を選択します。 

3. 活動電位を削除します。何種類かのローパスフィルタが利用できます。詳細は英語マ

ニュアル P147 Digital Filters を参考にして下さい。 

4. Type からフィルタのタイプを選択し、cutoff range のレポートが変化することを確認で

きます。 

5. Gaussian を選択します。 

6. –3 dB cutoff f を 70Hz に設定します。 

7. Trace Selection の Select ボタンをクリックします。 

8. Select Traces ダイアログで、Signals セクションで Active Signal を選択します。 Traces

セクションは 1 Sweep しかないので、そのままの設定で問題ありません。 

9. OK をクリックすると、Filter ダイアログに選択がレポートされます。 

10. フィルタの適応範囲を波形全体に適応したいので、Region to filter に Full Trace を設定

し、OK をクリックします。活動電位が除去されるのが確認できます。 
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このシグナルはデフォルトで DC2 と名前が付けられています。以下の手順で名前を変更し

ます。 

 

1. Edit > Modify Signal Parameters を選択します。 

2. Name に 70 Hz Lo と入力します。 

3. Save ボタンをクリックします。 
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10.4. フィルタの適正を評価する 

フィルタは遅い sensillar 電位の波形に影響しないように、速い活動電位を除去すべきです

が、これを決定するのはとても難しいです。遮断周波数の設定が適切であったのか、どの

ように確認すればよいでしょうか？これは確認するには、フィルタをかけられたシグナル

をオリジナルのシグナルから減算する方法があります。 

Analyze > Arithmetic を使用してシグナルを除去することができます。Arithmetic ダイアロ

グは、前のチュートリアルで説明された Column Arithmetic ダイアログと似ています。結果

として生成された波形をオリジナルシグナルから減算します。 

 

まず最初に、格納先として使用する別のシグナルを作成します。 

1. 70 Hz Lo シグナルを選択します。 

2. Edit > Crate Duplicate Signal を選択して、新しいシグナルを作成します。 

3. Edit > Modify Signal Parameters を選択します。 

4. 新しく作成したシグナルを Subtracted に改名します。 

5. Save をクリックします。 

 

これで、波形を減算する準備ができました。次に減算を行います。 

1. Analyze > Arithmetic を選択します。 

2. Trace を選択して、A specified signal l リストから Subtracted を選択します。 

3. OK をクリックします。 

4. Trace を選択して、specified signal list から DC(mV)を選択します。 

5. OK をクリックします。 

6. Operator リストで (subtract)を選択します。 

7. Trace を選択して、specified signal list から 70 Hz Lo (mV)を選択します。 

8. OK をクリックします。Expression は以下のように表示されます。 

T{VISIBLE} = DC:T{VISIBLE}-70 Hz Lo:T{VISIBLE} 

9. OK をクリックします。 
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もし納得しない場合は、遮断周波数やフィルタの種類を変更して試すことができます。遮

断周波数を低く設定した場合、Subtracted シグナルは sensillar 電位の前方により突出した

トランジェントが発生します。これは、低い遮断周波数では sensillar 電位によって、速い

要素がより歪められることを示しています。 
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遮断周波数を高くすると、活動電位の残余がより大きくなります。よって、今回の場合、

70Hz は妥当な設定と考えられます。 

 

 

他のフィルタタイプを試すと、フィルタがかかるまでにかなり長い時間を必要とし、無限

のインパルス反応が発生します。また、0mV から始まります。 

 
詳細は英語マニュアル P147 digital filter を参照して下さい。次のチュートリアルで、それら

を扱うために、2 つの方法を説明します。 

 



 
129 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

10.5. ハイパスフィルタで Sensillar 電位を除去する 

 

Sensillar 電位を分離した後も、活動電位はわずかに確認できます。Subtracted シグナルで

はすでに活動電位の評価に適切なフィルタが実行されています。次に、ハイパスフィルタ

をかけたシグナルと比較します。 

 

1. 最初の 500ms が表示されるように X 軸をスケールします。 

2. DC (mV) シグナルを選択します。 

3. Edit > Create Duplicate Signal を選択して、DC (mV) シグナルをコピーします。 

4. DC2 (mV) シグナルを選択します。 

 
 

5. Analyze > Filter を選択します。 

6. Highpass を選択します。 

7. Highpass フィルタは RC (single pole) と Bessel (8-pole) の２つを設定できます。 

8. RC (single pole) を選択し、–3 db cutoff frequency を 100Hz に設定します。 

9. OK をクリックします。 



 
 
130 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

 
 

10. View > Auto Scale > Active Y axis to auto scale を選択して、終端効果を自動スケール

し、データの始めのほうが負の値から始まることが確認できます。 

 

 

11. 次にこのトランジェントを除去します。 

Tools > Cursors > Bring Cursors を選択して、現在の表示範囲にカーソルを移動します。 

 
 

カーソル 1 を 0ms、カーソル 2 を約 20ms にドラッグします。 
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Analyze > Force Values を選択します。この機能は、データの値をカーソル設定や固定値に

割り当てることができます。 

Trace Selection に適応する signal と sweep を設定できます。 

Fixed value を選択して、0 に設定します。 

In Region to force は Cursors 1..2 に設定します。 

OK をクリックします。 
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フィルタをかけられた波形は、sensillar 電位の急勾配な部分からなる残余があります。  

下方偏移を形成し、より速い活動電位が発生します。しかし、sensillar 電位の平らな領域は

効果的に除去されました。 

 

 

 

終端効果を避けるための他の方法は、フィルタの前にオフセットされたベースラインを除

去することです。 

1. DC (mV)シグナルを選択します。 

2. カーソル 1 を 0ms、カーソル 2 を 50ms に設定します。 

3. Analyze > Adjust > Baseline を選択します。この機能は、オフセットまたはドリフトし

ているベースラインを修正し、4 の方法から 1 つを使用することができます。subtract 

mean と subtract sloop を使用する場合は、ドロップダウンリストで領域をします。 

 Mean は 指定された領域で全データポイントの平均を計算します。 

 Sloop は、結果が全体の波形から y = 0 で指定された領域がまっすぐなベース
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ラインと一致するように取り去られる回帰線とフィットします。 

 固定値を入力できます。それは、選ばれた波形から除去される必要がありま

す。 

 不規則なベースラインで修正できます。 ピンク色の訂正ラインをクリックし、

ドラッグできる区切点を作成し、不規則な曲線にフィットすることができま

す。 

 

Sensillar 電位のベースラインを訂正する前に、データ値を仮定します。私達の目的に最も

適当な選択は、カーソル 1..2 の間の平均です。 

1. Subtract mean of を選択します。 

2. Cursors 1..2 をリストから選択します。 

3. Trace Selection で Active signal を選択して OK をクリックします。 

 

 

DC(mV)の複製を作成すると、波形が 0 から始まるのが確認でき、フィルタの終端効果は最

小化されます。アプリケーションに依存するので、オリジナルのデータファイルにおいて

オフセットされた振幅が関連している可能性があります。このケースにおいて、ベースラ

インを調整するか、または二重のシグナルでの調整を代わりに実行する前に、あなたはそ

れを測定するべきである。 
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ハイパスフィルタを次の二重のシグナルに適用すると、終端効果は発生しません。 

 

Sensillar 電位を完全に見るためには、より高い周波数で RC フィルタを試す必要がありま

す。RCfilter300Hz を使用すると、Sensillar 電位はほとんど除去されます、活動電位はより

歪みます。50Hz と低い遮断頻度で 8-Pole Bessel high pass filter を使用すると、sensillar

電位の急勾配な部分で、シグナルの速い変化によって、リンギングが発生します。遮断周

波数を 100Hz まで増やすとリンギングは消えますが、活動電位はより歪みます。 

 

数値上記の右側は、種々のフィルタアルゴリズムと頻度の左の示されたセクションへの影

響を説明する。アプリケーションに依存するので、適当なハイパスフィルタの選択はロー

パスフィルタにわたってよりずっと危険である。シグナルの使用種々のアルゴリズムまた

は遮断頻度の個々の領域を染み込ませることは、具体的なアプリケーションに必要である

かもしれない 
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10.6. sensillar 電位のフィッティングカーブを描く 

 

活動電位から sensillar 電位を分離したので、反応を説明するためのパラメータを評価しま

す。Tools > cursors > White cursors を使用して、活動電位の時間を Result ウィンドウの

Cursors シートに出力することがきます。または Analyze > Statistics で追加します。さら

に、sensillar 電位を特徴付けるように、カーソル測定を使用できます。また、Analyze > Fitting

を使用して、初期段階のタイムコースを数学的に解析することができます。 

 

1. 70 Hz Lo シグナルを右クリックして、Maximize Signal を選択します。 

2. X 軸の 0-500ms をクリックして拡大し、カーソルをドラッグします。 

3. カーソル 1 と 2 をそれぞれ、85ms と 240ms に設定します。 

 

 

 

4. Analyze > Fit を選択します。 
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Clampfit は非常に洗練されたフィッティング機能を提供し、既存の関数から選択または、カ

スタム関数を指定することができます。4 つの検索手法があり、最小化法と重み付けの手法

を組み合わせることができます。 

 
 

多くの追加のオプションは Data/Options タブで設定可能で、Seed Values タブは、数値ま

たはグラフィカルな表現で初期パラメータの推定値を確認することができます。Fitting ダイ

アログで設定可能なすべてのオプションは、すべてのデータセット、方法、関数に適応で

きるわけではありません。 

 
 

フィッティングはかなり複雑な問題ですので、チュートリアルではすべての詳細を説明し

ません。関数、アルゴリズム、およびトラブルシューティングなど詳細については、英語

マニュアル P197 Curve Fitting を参照して下さい。 
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また、多くの ATF ファイルが下記のデータフォルダにあります。それらのファイル名は、

関数に関連した名前になっています。 

..¥Program Files¥Molecular Devices¥pCLAMP10.4¥Sample 

 
 

 

sensillar 電位の急勾配な初期のフェーズの指数関数を調査します。恐らく、この波形は種々

の時定数を持ついくつかのプロセスが重なり合っています（ 1998 を Kaissling する 

Vermeulen&Rospars 1998 ）。よって、種々の次数で指数関数をテストし、これらのモデル

を比較します。Clampfit はモデルを自動的に比較することができます。フィッティングは一

般的に、カーソル 1 と 2 の間の領域で行います。すでに範囲は指定済みです。 

 

1. Function/Method タブの Predefined Function で Exponential, standard を選択します。 

2. Select fitting methods automatically を無効にし、Levenberg-Marquardt を選択して、

Weighting Method は None を選択します。 

3. Data/Options で Compare Models を有効にします。 

4. Starting term と Ending terms は自動的に設定され、Confidence level は 95%が適切で

す。 

5. Seed Values タブを確認すると、自動的に作成された推定値を確認、変更することがで

きます。もしオリジナル推定値を変更した場合でも、Auto－Estimate ボタンで復元で

きます。 
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6. OK をクリックすると、フィッティングが開始されます。Compare Models の Automatic

チェックボックスを有効にすると、高次モデルがフィッティングを改善しない場合は、

停止します。もし Ending terms を手動で設定した場合、指定値まで継続します。 
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7. Analyze > Fitting Results を選択します。パラメータと統計値は２つのタブに表示され

ます。ダイアログの下のほうにある、Model Number を変更して、各モデルの値を表示

できます。Statistics タブの Best Model グループは指定されたフィッティング条件のも

とで、２次指数関数がデータに適合していた部分を表示します。 
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8. Copy to > Clipboard または Lab Book をクリックすると、ダイアログの結果をコピーす

ることができます。 

 

 

 

 

9. Edit > Create Fitted Curve Signal を選択して、Fitted curve を選択して OK をクリック

します。 
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10. Select Signal で Fit(mV)を表示します。 
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11. 活動電位を分類する（Tutorial - SEPARATING ACTION POTENTIALS BY THEIR 

SHAPE） 

 

電気生理の記録データには、似たような信号が含まれていることが多く、振幅や反応速度

などはわずかに異なります。これらの信号でよく知られている１例として、昆虫感覚器

（Frazier & Hanson 1986, Schnuch & Hansen 1990）から記録された、細胞外記録の活動電位

があります。 

 

このチュートリアルでは同様の信号において、Clampfit で違いを見分ける方法を示していき

ます。また、測定パラメータの違いから検定を行って、母集団の分配を行います。そして、

最終的には更なる評価のため、2個の別々のファイルに保存します。 

 

サンプルファイル spikes02.abf を開いてください。 このファイルは 2 つの異なったタイプ

の自発性活動電位を含んでいます。昆虫嗅覚器小感覚体から細胞外で記録されたものです。

高速オシロスコープモードで記録されています。Signal AC はハイパスフィルタを通した信

号で、トリガーチャンネルとして使用したものです。波形解析において、Signal DC のみ使

用します。 
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11.1. アーチファクトを除去する 

 

今回は signal DC を使用します。signal DC の波形上で右クリックして Maximize Signal を

選択して下さい。signal DC が最大表示されます。 

 
 

 

アーチファクトの波形を選択して下さい。右下に Sweep 番号が表示されます。Sweep63
は不要なデータとして非表示設定にします。 
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 View > Select Sweeps を選択して下さい。もしくは、波形上で右クリックして、Select 

Sweeps を選択して下さい。Sweep63 を選択して、invert をクリックすると、Sweep63 以

外が有効になります。OK をクリックして終了します。 

       
 

Sweep63 は非表示されます。また、Sweep39 のアーチファクトが Peak 検出の妨げになる

場合は削除します。カーソル１、２をアーチファクトの範囲に設定し、Analyze > Force 

Values を選択して下さい。 
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Force Values はデータを置換する機能です。下図のように設定して、OK をクリックして下

さい。 

 

 

 

下図のように、Sweep39 のカーソル１、２の範囲がカーソル１のデータに置換されます。 

 

 

 

 

 

 

 

 

 

 

カーソル１のデータに置換する。 

置換範囲をカーソル１、２に設定する。 

置換する signal と trace を設定する。 
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11.2. ベースラインの調整 

 

 View > Data Display > Concatenated mode を選択して下さい。Sweep 波形が連続した波

形表示に切り替わります。下図のようにドリフトしているのが確認できます。 

 

 

 ここではベースラインの調整方法を２つ紹介します。Edit > Create Duplicate Signal を選

択して下さい。Create Duplicate Signal は波形のコピーを作成する機能です。波形上を右ク

リックして Select Signals を選択して下さい。Signals to be shown に DC と DC2 を選択し

て下さい。 
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 Signal DC は平均値でベースラインを調整し、Signal DC2 はマニュアル操作でベースラ

インを調整していきます。 

 

 

 

11.2.1. 平均値によるベースラインの調整 

 

View > Data Display > Sweeps を選択して Sweep 表示にします。Signal DC を選択し、カ

ーソル１、２を下図のように任意のベースライン領域に設定して下さい。 
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Analyze > Adjust > Baseline を選択して下さい。下図のように設定し、OK をクリックしま

す。 

 
 

 

 下図のように、ベースラインが調整されたのが確認できます。 

 

 

 

 

 

 

 

 

 

 

 

平均値の範囲をカーソル１、２に設定します。 

平均値に設定します。 

対象を設定します。 

アクティブsignalと表示 traceに設定します。 



 
151 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

11.2.2. マニュアル操作によるベースラインの調整 

 

Signal DC2 を選択して、View > Data Display > Concatenated mode を選択して下さい。 

 

 

Analyze > Adjust > Baseline を選択し、下図のように設定して OK をクリックします。 

 
 

下図のように、ピンク線と座標ウィンドウが表示されます。 

 

 

マニュアル操作に設定する。 

対象を設定します。 

アクティブsignalと表示 traceに設定します。 
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ピンク線を下図のように調整します。ピンク線をダブルクリックするとポイントを追加で

き、ドラッグで移動することができます。 

 

  

 下図のように、ベースラインが調整されたのが確認できます。 
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11.3. ピークを整列する 

 

 Time Shift でピークを一直線に合わせます。Time Shift は Sweep タイプのファイルをシフ

トすることができ、数値入力もしくはカーソルで設定できます。今回は Signal DC を使用

します。カーソル１、２をピーク検索範囲に設定して下さい。 

 

 
 

 Analyze > Time Shift を選択し、下図のように設定して下さい。 

 

 

 

 下図のようにピークが整列され、シフト後のデータはゼロに置換されます。 

ピーク整列に設定します。 

シグナルとピーク検索範囲を設定します。 

ピークの極性を設定します。 

シフト後の置換データを設定します。 

今回はゼロに置換します。 
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ゼロに置換される。 

ピークが整列する。 
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11.4. Peak-to-Peak の計算 

 

カーソル１、２を 4ms、10.8ms に設定し、Analyze > Statistics を選択して下さい。 

 

 

 

下図のように設定し、OK をクリックして下さい。 
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 Results ウィンドウに解析結果がレポートされます。活動電位は２つのグループに分かれ

ていると考えられます。まず、Peak-to-Peak を評価して２つのグループに分け、その後、

他のパラメータを評価します。 

 

 

R1S1 Area を選択し、Edit > Insert > Columns を選択して下さい。下図のように Column が

追加されます。 

   

 

Column H をダブルクリックして、名前を変更して下さい。 
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Analyze > Column を選択して、Peak-to-Peak = Peak Amplitude – Anti peak Amplitude を計

算して下さい。 

 
 
下図のように、計算結果がレポートされます。 

   
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Peak-to-Peak Peak-to-Peak Time 
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11.5. グラフの描画 

 

11.5.1. 散布図を描画 

 

大きな活動電位と小さな活動電位に明確な違いがあれば、散布図で十分区別できます。 

Results ウィンドウの Statistics シートで「Peak-to-Peak を選択し、Analyze > Statistics を

選択して下さい。下図のようにグラフが表示されます。 

Major Title
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 View > Window Propertiesを選択し、PlotsタブのPlot Style をScatterに設定して下さい。

見にくい場合は、サイズを変更して下さい。 
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 下図のように、ドット表示になります。Peak-to-Peak が 2.10 から 2.25mV 間にないのは

明らかです。散布図でも十分区別がつきます。 
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11.5.2. ヒストグラムを描画 

 

 散布図で区別がつかない場合は、ヒストグラムを作成します。Results ウィンドウの

Statistics シートで「Peak-to-Peak」を選択し、Analyze > Basic Statistics を選択して下さい。

下図のように設定し、Specify Bins をクリックして下さい。 
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 下図のように、Bin を設定し、OK をクリックします。 

 
 

下図のように、Basic Stats シートに結果がレポートされます。Bin Center と#/Cat を使用し

てヒトグラムを作成します。#/Cat はカウント数です。 
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 ヒストグラムの X 軸を設定します。Bin Center を選択して、X をクリックして下さい。 

 

 

ヒストグラムの Y 軸を設定します。#/Cat を選択して、Y をクリックして下さい。 
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 Analyze > Create Graph を選択すると、下図のようにヒストグラムが表示されます。 

Major Title
Minor Title

Legend

#/Cat

Bin Center
1.8 2 2.2 2.4 2.6

#
/C

a
t

0

10

 

 

 View > Window Properties を選択し、Plots タブの Plot Style を Histogram に設定して下

さい。 
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Y Axis タブの Y Axis Limits の Bottom limits をゼロに設定して下さい。 

 
 

 

下図のように表示されます。 

Major Title
Minor Title

Legend

#/Cat

Bin Center
1.8 2 2.2 2.4 2.6

#
/C

a
t

0

8

16
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11.6. F-test & t-Test 

 

２つの異なるサイズのサンプルを比較し、検定行います。検定にはF-Test followed, Student’s 

t-Test, Mann-Whitney U-Test, One-Way ANOVA (Sokal & Rohlf 1981)などがありますが、こ

こでは F-Test followed, Student’s t-Test を紹介します。 

 

Results ウィンドウの Statistics シートの「R1S1 Peak Amp」から「R1S1 Half width」を選

択し、Analyze > F-Test and Student’s t-Test を選択して下さい。 

 

 
 

下図のように設定し、Specify Bins をクリックして下さい。 
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Defined Bin Size を選択し、Add をクリックして下さい。 

 
 

下図のように設定し、OK をクリックします。 
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Bin0 が追加されます。 

 
 

同様に Bin1 を追加して、OK をクリックして下さい。 
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 Lab Book に結果がレポートされます。 
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11.7. グループ分けデータの保存 

 

 ２つに分けられたサンプルを別ファイルに保存します。F-Test では 1-31, 32-99 の母集団

に分けられたので、32 を区切りにして別ファイルに保存します。 

 

File > Save As を選択して、今までにベースラインなどを調整したデータを別名で保存して

おきます。 

 
 

Results ウィンドウの Statistics シートで Peak-to-Peak を選択します。 
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Analyze > Sort を選択します。下図のように設定して、OK をクリックします。 

 

 

下図のように、並び替えられます。 

 

 

Row 32 を選択し、Edit > Insert > Row を選択して下さい。 
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 下図のように行が挿入されます。 

 
 

 

 下図のように、Analysis ウィンドウと Results ウィンドウを表示します。Analysis ウィン

ドウを選択して、View > Sweep を選択してください。 
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 下図のように設定し、Results ウィンドウの Row1-31 の Trace 番号を入力して下さい。

入力した数値をコピーして、OK をクリックして下さい。 

 
 

 File > Save as を選択して、ファイルを保存します。Data selection が Visible sweeps and 

signal になっていること確認してください。 
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File > Open Data を選択して、spike02_add.abf を開いてください。 

 

 

View > Select Sweep を選択して、Range にコピーした数値を貼り付けて下さい。 
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 By selection を選択して、Invert をクリックして下さい。 

 
 

 下図のように、選択が反転します。OK をクリックして下さい。 
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File > Save as を選択して、ファイルを保存します。Data selection が Visible sweeps and 

signal になっていること確認してください。 
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III. Advanced Analysis 

 

Advanced Analysis は、オプションのソフトウェアライセンス（白色ドングル）によって有

効になります。次の機能を利用できます。 

 Batch Analysis 

 Population Analysis 

 Action Potential Search 

 

12. ファイルサーバーの設定（Advanced Analysis - MDC File Server） 

 

注意：以下の手順は、バッチ分析機能を含む Advanced Analysis Clampfit ソフトウェアのみ

の手順です。 

 

Advanced Analysis Clampfit ソフトウェアを実行するには、Advanced Analysis Clampfit 

Software USB ドングルをコンピュータにインストールする必要があります。 

 

MDC ファイルサーバーは、Windows 7 および 10 のコンピュータオペレーティングシステ

ムで動作します。実行するコンピュータには、データファイルを格納するのに十分なハー

ドディスク容量が必要です。記憶領域が満杯になり、データベースが複数の記憶場所にあ

るデータファイルを追跡する場合、記憶場所を変更することができます。新しい保存場所

を設定する場合は、既存の保存場所を保存してください。はじめて Batch Analysis を実行

する場合、Clampfit ソフトウェアを起動する前に、まず MDCFile Server を設定する必要が

あります。 MDC File Server は、インポートされたデータを管理するために必要です。Batch 

Analysis を使用している間、MDC File Server はバックグラウンドで実行されます。 Batch 

Analysis を実行するには、MDC ファイルサーバーが実行されている必要があります。 

 

MDC ファイルサーバーを設定手順： 

1. pCLAMP ソフトウェアをインストールした後、スタート>すべてのプログラム > 

Molercular Devices > MDC File Server > MDC File Server を右クリックして管理者とし

て実行して、MDC File Server を起動します。 
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2. MDC File Server Manager ダイアログで、Select file directory ボタンをクリックして

ブラウズを開きます。ダイアログを使用して、データファイルを保存するフォルダを選

択します。 

 

注意：ローカル以外のコンピュータを選択する場合は、常にフォルダの場所へのアクセス

権が必要です。 

 

 

3. 新しいフォルダの作成をクリックし、” FileServer ”と名前を入力して OK をクリック

します。 

 

ヒント：必要に応じて、新しいフォルダに” FileServer ”以外の名前を付けることができます。 
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4. Select port に” 9200 “と入力し、Apply をクリックします。 

5. Start ボタンをクリックし、Start ボタンが無効になるのを待ちます。 

6. Start ボタンが無効になったら、Close をクリックします。 

 

13. バッチ解析（Advanced Analysis - Batch Analysis） 

 

Clampex で同じプロトコルを使用して複数データを取得し、一括データセットの統計計算

とグラフを生成する場合は、Batch Analysis 機能を使用します。 

以下は、Batch Analysis とマクロを使用するためのクイックスタートガイドです。 Advance 

Analysis には、いくつかのサンプルマクロが用意されています。インポートできるサンプル

データもあります。 

  

以下のトピックが含まれています。 

 データベース構成 

 データファイルのインポート 

 サンプルマクロの実行 

 マクロの作成 

 サンプルマクロの修正 

 

ヒント： Clampfit Batch Analysis Electrophysiology Data Management and Analysis 

Software User Guid で、より多くの使用法に関する情報を入手できます。 

 

 

13.1.1. データベース構成 

 

Batch Analysis を初めて使用する場合は、次の手順を実行してフォルダを設定する必要があ

ります。 

1. Clampfit ソフトウェアのライセンスキードングルが、ソフトウェアがインストールされ

ているコンピュータにインストールされていることを確認します。 

2. Clampfit ソフトウェアを起動します。 

3. Analysis > Batch Analysis を選択します。 

4. Batch Analysisウィンドウが表示されて、Storage Locationメッセージが表示されたら、

OK をクリックします。 

 



 
179 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

 
 

5. Storage Location Type ダイアログが表示されたら、” + “ボタンをクリックします。 

 

 

6. Create New File Storage ダイアログで、次の操作を行います。 

a. Display Name フィールドに、データファイル格納フォルダの名前を入力します。

MDC File Server のセクションを参照して下さい。 

b. Server Name フィールドで、コンピュータ名（ローカルコンピュータ名）が正しい

ことを確認します。 

c. Port フィールドでは、デフォルトの設定を 9200 に設定します。 

d. 終了するには、OK をクリックします。 
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7. Select Strage Type ダイアログで、ファイルのストレージエントリを確認するには、

Avaiilable が Yes と表示されます。 

 

 

8. Available を更新するには、Refresh ボタンをクリックします。 

9. 終了するには、ファイルストレージのエントリ行を選択し、OK をクリックします。 

 

13.1.2. データファイルのインポート 

Clampfit Advanced Analysis には、Batch Analisys の理解に役立つサンプルマクロが含まれ

ています。これらのサンプルマクロを初めて使用するには、提供されたサンプルデータフ

ァイルをインポートする必要があります。インポートするデータファイルは、ABF ファイ

ルである必要があります。 

次の手順では、インポートされたサンプルデータ Peak Data を、サンプルマクロ DemoPeak

と共に使用します。これらの手順は、他のサンプルマクロでも使用されます。次の手順で

ピークデータが表示されたら、代替データフォルダを選択できます。 
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データファイルをインポートするには： 

1. Batch Analysis ダイアログで、File > Import Data > Entire Folder を選択します。 

 

 

2. C：¥Program Files¥Molecular Devices¥pCLAMP 11¥Sampl Macros¥Peak Data に移動

して選択します。 

 
 

3. Select (or Open)をクリックします。 

 

ヒント：Windows 10 のユーザで Open をクリックして失敗する場合、Peak Data をダブル

クリックします。 

 

4. インポートの確認ダイアログが表示されたら、OK をクリックします。 
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13.1.3. サンプルマクロの実行 

 

次の手順では、インポートされたサンプルデータ Peak Data を、サンプルマクロ DemoPeak

と共に使用します。 これらの手順は、他のサンプルデータとサンプルマクロでも同じです。

次の手順で DemoPeak が表示されたら、代替マクロを選択します。 

 

サンプルマクロを実行するには： 

1. Batch Analysis ウィンドウの左上にある Data Selector パネルで、トライアルをロー

ドするためにインポートしたデータフォルダをダブルクリックします。 

 

 

2. 左下の Analysis タブをクリックします。 

3. Macro パネルの Sample ツリーで、DemoPeak を右クリックし Run Macro を選択しま
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す。マクロが正常に実行されると、右下のパネルに測定テーブルとグラフが表示され

ます。 

 

 

13.1.4. マクロの作成 

解析メニューの任意の数のコマンドを、単一の解析シーケンスとしてまとめてマクロに格

納することができます。 これらの新しいマクロは、Analysis タブの Macro パネルに保存さ

れます。 

 

マクロを作成するには： 

1. Batch Analysis ダイアログで、Macro > Record を選択します。 

2. Macro Record ダイアログが表示されたら、Name フィールドに新しいマクロ名を入力

します。Enter キーを押さないでください。 
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3. Analysis メニューに移動し、必要に応じてオプションを選択し、必要に応じて設定を指

定します。 ステップが追加されると、Macro Record ダイアログにステップが表示さ

れます。 

 

 

4. ステップの追加が終了したら、Macro Record ダイアログで Stop ボタンをクリックし

ます。 新しいマクロが保存され、Analysis タブの Macro パネルの User の下に表示さ

れます。 
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ヒント：ユーザツリーのマクロは編集可能です。 

13.1.5. サンプルマクロの変更 

 

サンプルツリーのマクロは読み取り専用です。 マクロステップ設定を表示するには、

Analysis タブの Macro パネルでマクロ名を展開し、ステップ名をダブルクリックします。 
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マクロを編集するには、サンプルマクロ名を右クリックし、Make a user copy を選択しま

す。 ユーザーマクロツリーにコピーされ、マクロ内の分析ステップを開いて再構成するこ

とができます。 OK をクリックして変更を保存します。 

 

 

右クリックメニューからマクロの名前を変更し、コメントを変更することもできます。マ

クロを編集するときに、マクロにステップを追加または削除することはできません。 これ

を行うには、新しいマクロを記録し、ステップを実行して既存のマクロから新しいマクロ

にステップをコピーします。 必要でないステップをスキップするか、Analysis メニューの

ダイアログから新しいステップを追加します。ユーザーマクロツリーからマクロを削除す

るには、名前を選択して Delete キーを押します。 
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14. 集合スパイク検索（Advanced Analysis - Population Spike Search） 

 

14.1. Event Finding Tab Settings 

 

14.2. Measurements Tab Settings 

 

14.3. Population Spike Search を構成する方法 

 

データファイルの Population Spike イベントを検索することができます。 

次の手順では、検索を構成するための手順を段階的に説明します。 

 

14.3.1. Population Spike Search を構成する方法： 

 

1. 分析するデータファイルを開きます。Analysis ウィンドウが開きます。データファイ

ルは一般的に* .abf ファイルですが、* .atf ファイルまたは* .dat ファイルである場合も

あります。 

2. Population Spike Search ドッキングパネルを開きます。 

ヒント：Event Detection ツールバーも Analysis ウィンドウで開きます。 

3. Event Finding タブで開始します。 

4. Event Polarity セクションでは、Population Spike の極性を設定します。正しい極性の

設定は、検索にとって重要です。一般的に、Population Spike 解析では、負の極性を使

用します。 

5. Search Vector Length を、正方向および負方向の傾斜ベクトルのサンプル数を設

定します。データポイント振幅およびポイントツーポイントスロープと併せて、

これらのベクトルを使用して、信号の輪郭および最小/最大を検査する。これらの

ベクトルが長すぎると、局所的な曲率が不正確に反映されます。短すぎると、ノ

イズの影響が大きくなります。 

6. Level Makers セクションで、マーカーが表示されていない場合は、Bring Makers を

クリックして水平マーカーを表示します。 

7. 検索範囲を設定するには、Upper Bound (U), Baseline (B)、Lower Bound (L)の水平

レベルマーカーを設定する必要があります。必要に応じて、Event Trigger（T）レベ

ルを設定します。正または負のピークがトリガーレベルを横切るイベントのみが受け

入れられます。 

注意：ベースラインはイベント測定には使用されませんが、ベースラインのノイズレ

ベルを推定する際に使用されるため、正確に設定する必要があります。 
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8. Marker Value Display Mode セクションでは、表示モードを Absolute もしくは

Values relative to baseline に設定できます。この設定はイベント検出には影響

しません。 

 Relative to baseline - 検出ルーチンに影響はありません。選択すると、データウ

ィンドウの縦軸に表示される絶対値が表示されます。 

 Absolute - 検出ルーチンに影響はありません。選択すると、ベースラインからの

遠回り距離として、上部、下部、およびトリガーレベルのフィールドに値が表示

されます。 

9. Search Width c1-c2.を設定します。 

10. 必要に応じて、Ignore Regions を選択し、カーソル 3 と 4 を使用して領域を設定して

から Ignore Region を割り当て、”+“をクリックします。 

ヒント：Population Spike Analysis では、シナプス前線維の活性化を表す初期の短く低

振幅のイベントがしばしばあります。このイベントは重要ではないため、無視される

領域に囲みます。 

必要に応じて： 

 Ignore Region を追加するには、”+“をクリックする前に領域番号を増やし、

カーソル 3 と 4 の位置を設定します。 

ヒント：割り当てることができる Ignore Regions の数に制限はありません。 

 Ignore Region を削除するには、リージョン番号を選択し、 “ - “をクリック

します。 

 すべての無視された領域をクリアするには、Remove All をクリックします。 

11. 必要に応じて、Noise Rejection を設定します。これは、イベントを受け入れるた

めの Minimum Amplitude と Minimum Duration を指定します。たとえば、イベ

ントの最大値の検索中、Noise Rejection よりも小さい変化は無視されます。 

12. Minimum event amplitude を設定します。この値以下の振幅を持つイベントは拒

否されます。 

13. Minimum event duration を設定します。この値を下回る期間のイベントは拒否さ

れます。 

14. Sweep Display は、All または Visible を選択します。 

15. Measurements タブをクリックします。 

16. 測定値を選択し、必要に応じて、Results ウィンドウでの検索の最後に表示する値を設

定します。 

17. 検索を開始するには： 

a. Select をクリックします。 

b. Select Traces ダイアログで、必要に応じて選択します。 

c. OK をクリックします。 
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d. 検索が終了したら、Accept, Reject, Enable, Enable Editing のいずれかをクリック

する必要があります。 

ヒント：検索を完了した後で編集することはできません。 Editing in Population Spike 

Search on pCLAMP11 Manual page 179.を参照してください。 

Event Viewer には、承認された全トレースが表示され、別のファイルとして保存する

ことが可能です。 

分析が完了し、イベントが受け入れられると、Results ウィンドウに結果が表示されま

す。 

 

14.4. Population Spike Search の編集 

 

検出された Population Spike イベントを編集する必要がある場合は、アクティブな検索プロ

セス中に実行する必要があります。手順は以下のとおりです。 

 - 検出されたイベントの調整 

 - イベントの地域を除く 

 - 編集プロセスを終了する 

  

14.4.1. 検出されたイベントを調整するには： 

1. OK をクリックして検索を実行して検索が終了したら、検出されたイベントごとにツー

ルバーのAccept, Reject, Enable, Enable Editingのいずれかをクリックする必要があ

ります。 

2. 編集を開始するには、Enable Editing ボタンをクリックします。 

3. 編集するリージョンに近いトレースをクリックすると、編集カーソルが表示されます。 

4. 編集カーソルを移動するには、次のいずれかを実行します。 

5. 注意：編集の隆線の値は限られています。ピーク値や次のイベントの左峰値よりも遠

ざけることはできません。 

6. - 画面上で、編集カーソルをクリックして新しい位置にドラッグします。 

7. - キーボードを使用して、右または左の矢印キーを押して、編集カーソルラインを一度

に 1 ポジションずつ新しい位置に移動します。 

8. - キーボードを使用して、<shift> +右矢印または<shift> +左矢印キーを押して、編集カ

ーソル行を一度に複数の位置で新しい位置に移動します。 

9. ヒント：編集を元に戻すには、ツールバーの Reset ボタンをクリックします。 

10. カーソルラインの移動が終了したら、ツールバーの Accept edit and resume ボタン

をクリックします。 

11. ヒント：または、検索領域外の任意の場所を左クリックして、編集したイベントを受

け入れることもできます。 
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12. 必要に応じて手順 3〜5 を繰り返します。 

13. 編集を終了するには、ツールバーの Accept をクリックすると、検出された次のイベン

トが表示されます。 

14. ヒント：検出されたイベントをスクロールするには、キーボードで<and>必要に応じて

キーを押します。 

 

14.4.2. イベントの領域を除外するには： 

1. 検出されたイベント内で無視すべき領域がある場合、グラフ上でその領域をクリック

すると、編集カーソルが表示されます。 

2. 編集カーソル行を右クリックし、メニューから Exclude event を選択します。 

ヒント：Exclude event を元に戻すには、メニューから Event Detection > Restore Excluded 

Event を選択します。 

 

14.4.3. 編集を終了するには： 

ツールバーの Quick event editing ボタンをクリックします。 
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15. 活動電位検索（Advanced Analysis - Action Potential Search） 

 

15.1. Tool panel settings 

 

15.2. Action Potential Search を構成する方法 

 

以下に、活動電位の検索を構成する手順を段階的に示します。 

 

1. 分析するデータファイルを開きます。Analysis ウィンドウが開きます。データファイ

ルは一般的に* .abf ファイルですが、* .atf ファイルまたは* .dat ファイルである場合も

あります。 

2. Action Potential Search ドックパネルを開きます。 

ヒント：Event Detection ツールバーも Analysis ウィンドウで開きます。 

3. Level Markers セクションで、Bring Markers をクリックして水平レベルマーカーを表

示させます。２つの水平マーカーが Analysis ウィンドウに表示されます。Baseline

はラベル B で、Trigge はラベル T です。 

4. 次のいずれかの方法でベースラインを設定します。 

注意：すべての測定はこの設定に関連して行われます。 

 Baseline (B)を適切なベースラインレベルにドラッグします。 

 Baseline フィールドに、数値を設定します。 

5. 次のいずれかの方法でトリガを設定します。 

 Trigger(T)を適切なレベルまでドラッグします。 

 Trigger フィールドに、ベースラインを基準とした数値を設定します。 

6. トリガーレベルを設定します。これは、イベントを検出するために使用されます。信

号は、イベントとして受け入れるために、両方向でトリガ電位を交差する必要があり

ます。 

7. 必要に応じて、1 つのイベントの終了と次のイベントの検索の再開を知らせる Re-Arm 

(A)を設定します。再アーム・レベルの時間と次の検出されたイベントの時間との間の

情報は無視される。 

8. 必要に応じて、Reject (R)を設定します。Reject レベルは、イベントを受け入れる最大

レベルを指定します。信号がリ Reject レベルを横切ると、イベント検索が再び開始さ

れます。Reject レベル以上の振幅を持つイベントは除外されます。 

ヒント：Re-arm マーカーと Reject マーカーは、対応するチェックボックスが選択さ

れている場合にのみ表示されます。 

9. Marker Value Display Mode セクションでは、表示方法を Absolute または Relative to 

baseline から選択できます。この設定はイベント検出には影響しません。 
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 Relative to baseline - 検出ルーチンに影響を与えません。選択すると、ベースライ

ンからの相対値が Trigger フィールドに表示されます。 

 Absolute -検出ルーチンに影響はありません。選択すると、データウィンドウの縦

軸に表示される絶対値が表示されます。 

10. 必要に応じて、Pre-trigger duration と Post-trigger duration を設定します。これに

より、イベントがトリガーレベルの交差によって検出される前後のデータ範囲が決ま

ります。これらの期間内のデータとしきい値内のデータのみがイベントデータとして

検出されます。 

ヒント：Pre-trigger duration と Post-trigger duration の設定は、対応するチェック

ボックスが選択されている場合にのみ使用されます。 

これらのオプションが使用されない場合、イベント分析範囲は、一方向または両方向

のベースライン交差、および/またはその後のトリガーレベル交差によって決定され、

イベント終了が後続のイベントの検出によって通知される。 

11. 必要に応じて、Noise Rejection を設定します。これは、イベント測定を受け入れるた

めの Minimum amplitude と Minimum duration を指定します。イベントの最大値を

検索している間に、Noise Rejection 設定よりも小さい変化は無視されます。 

ヒント：最小振幅と最小時間の設定は、対応するチェックボックスが選択されている

場合にのみ使用されます。 

12. Mesurements セクションで、Results ウィンドウに表示する測定項目を選択します。 

ヒント：Threshold Potential の位置の近似は、活動ポテンシャルの上昇位相とその開始

に至る勾配との交差を見出すことによって見出される。スロープが 10mV / ms 以上の初

期領域の位置を見つけるには、3 点接平面傾斜ベクトルを使用します。 

13. パネルの下部にある Search Region のドロップダウンリストで、選択したトレースの

検索範囲を選択します。 

 the full trace：全トレース 

 a cursor-defined region：カーソル領域 

 an epoch region：エポック領域 

ヒント：指定した検索範囲外のイベントは無視されます。 

14. 検索用に現在選択されている signal と Sweep が正しいかどうかを確認します。そうで

ない場合は、Select ボタンをクリックして選択します。 

15. 検索を実行する準備ができたら、OK をクリックして検索設定を有効にし、検索を開始

し、設定パネルを閉じて Event Viwer ウィンドウを開きます。ピーク位置および持続

時間マーカーは、検出された事象の上に位置し、勾配マーカーが配置される。これら

のイベントマーカーは点線で表示されます。 

16. 点線のイベントマーカーを確認し、必要に応じて Accept または Reject ツールバーボタ

ンをクリックします。 
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受け入れられたイベントマーカーは、青色の実線に変わり、受け入れられたイベント

はイ Event Viwer に表示され、次のイベントが検出され、マークされます。スロープ

マーカーは濃い青色の線で表示されます。 

ヒント：None Stop ツールバーボタンをクリックすると、後続のすべてのイベントが検

出され、検索領域の終わりに達するまで受け入れられます。 

 

コントロールパネルで最初に選択された Mesurments は自動的に Results ウィンドウに表示

されます。 
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IV. その他 

 

16. 統計解析をする（Statistics） 

 

Analyze > Statistics は平均値、ピーク値などの統計解析を行う機能です。例として、サンプ

ルデータの kchanc01.abf を使用して解析を行います。File > Open Data からデータを開き

ます。 

 

 

Cursor 1, 2 をベースライン、Cursor 3, 4 を解析範囲に設置します。 
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Analyze > Statistics を選択して、Statistics ウィンドウを開きます。 
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Trace Selection に解析する波形を設定します。デフォルトでは全ての表示しているシグナ

ル・波形が選択されています。特定のシグナル・波形のみを解析する場合は、Select ボタ

ンをクリックして、シグナル・波形を選択します。 

 

 

Peak Polarity は Peak 値計算の極性を設定します。複数のシグナルがある場合、シグナルご

とに極性を選択できます。すべてのシグナルを同じ設定にする場合、Apply all signals をチ

ェックします。 

 

 

Baseline Region にベースラインを設定します。今回は、Mean level をチェックして Cursors 



 
197 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

1…2 に選択します。カーソル 1-2 間の平均値をベースラインとして解析されます。ベース

ラインを任意値に設定する場合、Fixed at をチェックし、任意の数値を設定します。 

 

 
 

Search Region に解析範囲を設定します。今回は、Range を Cursors 3…4 に選択し、カー

ソル 3-4 間を解析範囲に設定します。 

 

 

Measurements に解析項目を設定します。今回は Mean のみ選択します。 

 

 

 

 

 

 

 

 

複数の解析範囲を設定する場合、カーソルを追加します。View > properties を選択し、

Number of cursor pairs にカーソル数を設定します。最大８組まで設定できます。 
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カーソル 5,6 を任意の位置に設置します。 

 

Search Region 右にある矢印ボタンをクリックします。最大８箇まで設定することができま

す。Range に新たな解析範囲として、Cursor5..6 を設定し、Measurements も選択します。 
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Destination Option は解析結果を追加するか、置き換えるかを選択します。解析結果は

Results ウィンドウの Statistics タブにレポートされます。 

 
 

その他の設定として、White signal and region information はシグナル名と解析範囲をレポー

トに追加します。Smoothing windowはノイズを除去して解析するためのフィルタです。1-21

まで設定でき、数値が大きいほど、ノイズが除去されます。通常は１に設定します。 

 

 

 

 

 

 

Clampex-style statistics display は Clampex スタイルのグラフを表示します。 
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OK ボタンをクリックすると、Results ウィンドウの Statistics タブに解析結果がレポートさ

れます。 

 

 

 

 

 

 

 

 

 

File > Save As でデータを保存します。Clampfit で使用する場合は Results ファイル、 
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エクセルなど他のソフトウェアで使用する場合は、Axon Text File で保存します。 

 

 

Results ファイルを開く場合、File > Open Other > Results & Statistics を選択します。 
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17. 波形の演算（Arithmetic） 

 

Arithmetic は波形同士の演算を行う機能です。例として、サンプルファイルの totalc01.abf

（control のデータ）と ttxc01.abf を使用します。File > Open Data から totalc01.abf と

ttxc01.abf のファイルを開い下さい。 

初めに、演算結果の入れる領域を作成しておく必要があります。データファイルの中に作

りますので totalc01 と ttxc01 のどちらでも良いので、ファイル名の記されているバーをク

リックして、アクティブにします。（今回は ttxc01 側につくります） 

 

 

 

“ttxc01.abf”をクリックしてアクティブ（青色）に 

ttxc01.abf totalc01.abf 
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Analyze > Arithmetic を選択します。 

 
 

 

Arithmetic ウィンドウが開きます。（Expression のところに何か記してあるかもしれません

が、それは下図のように消しておいてください。Clear で消せます。） 
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Add Traces をクリックすると、下図のように Add Traces ダイアログが表示されます。

No.1~18の波形がすでに存在します。その後ろに演算結果を格納するスペースを作るため、

新たに 18 波形分の領域（No.19～36）を作ります。Number of traces to add に 18 と入力し

て OK をクリックします。 

 

 

 

Arithmetic のウィンドウに戻り、次に Traces…をクリックします。下図のように、Trace ダ

イアログが表示されます。下図のように設定し終えたらウィンドウ右上の OK をクリックし

ます。 

 

 

 

A specified window を選択し、新た

に波形領域を作ったファイル名を

表示させます。 

A specified signal を選択し、シグナ

ルチャネルを表示させます。 

演算結果を入れるトレース領域を

設定します。（19 から 36 まで） 

『t19..36』（19 と 36 の間

はピリオド２つ） 

18 に設定して OK 

19～36 を新たに作ります 

存在する波形 
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下図のように、Expression に波形が追加されます。Expression の部分は最終的に、『（演算

結果）＝（演算式）』という形にします。現在は『（演算結果）＝』のみになっていますの

で、これから演算式を入れていきます。 

 

 

今回は例として減算を行います。Traces をクリックして減算される波形を選択します。設

定し終えたら、ウィンドウ右上の OK をクリックします。 

 

 

 

 

減算されるトレースを選択します。 

『t1..18』 

減算されるファイルを選択します。 

減算されるシグナルを選択します。 
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下図のように、波形が追加されます。今回は減算なので、Operation をクリックして

-(subtract)を選択します。 

 

 

下図のように、演算子-(subtract)が追加されます。 
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Traces をクリックして減算する波形を選択します。設定し終えたら、ウィンドウ右上の OK

をクリックします。 

 

 

下図のように波形が追加されます。『（演算結果）＝（演算式）』ができたので、OK をクリ

ックして演算を開始します。 

 

 

 

 

 

 

減算するファイルを選択します。 

減算するトレースを選択します。 

『t1..18』 

減算するシグナルを選択します。 
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下図のように、演算された波形が追加され、Sweep 数が増えているのが確認できます。 

 

 

 

 

 

 

 

 

 

 

Sweep の数が増える。 

演算された波形が追

加されている。 
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Select sweep を選択して、演算結果の波形のみを表示させてみましょう。 

 

 
 

 

 

 



 
 
210 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

下図のように、演算された波形のみが確認できます。 
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18. サンプリングレートを速くする（Interpolation） 

 

強制的にサンプリングレートを速くすることができます。例えば Concatenate Files はサン

プリングレートが同じでないと使用できませんが、Analyze > Interpolation でサンプリング

レートを速くして、合わせることができます。下図は 200us から 20us に変更した例です。 

Method を Straight line に設定すると、サンプル数が増えた分は直線で補完します。 

 

 

下図は変更前後のデータで、左が変更前で、右が変更後です。 
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19. フィルターの種類（Filter） 

 

メニューの File/Open File からデータを開きます。例として、サンプルデータの av1.abf を

使用します。 
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メニューの Analyze/Filter を選択すると、Filter ダイアログが開きます。 

 

 

 

フィルターの種類は 5 種類あります。各フィルターのラジオボタンをチェックすると、各

設定セクションが有効になります。 

 

 Lowpass：高域遮断周波数より高速をカットするフィルター 

  Highpass：低域遮断周波数より低速をカットするフィルター 

  Bandpass：低域遮断周波数と高域遮断周波数の間を通過するフィルター 

  Notch：特定の周波数をカットするフィルター 

  Electric Interference：高調波成分をカットするフィルター 

 

Trace Selection セクションには Sweep と範囲を設定します。Select ボタンを押して Sweep

を設定します。Region to filter に範囲を設定します。 

 

 また、Filter ダイアログの１番上にはファイルのサンプリング周波数とサンプリング間隔

は表示されていて、遮断数周波数を設定する参考になります。 
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まずは、Lowpass を設定してみましょう。Lowpass をチェックすると、Lowpass セクショ

ンが有効になります。 

 

 

 

 

 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Type にフィルターの種類を設定します。

8 種類のフィルターから選択できます。

Bessel (8-pole)を選択して下さい。 

-3dB cutoff(Hz)には高域遮断周波数を設

定します。また、設定可能範囲は下の方

に Cutoff range = 0.4 to 560Hz と表示さ

れています。この範囲はフィルターの種

類によってことなります。 

 Type に Boxcar を選択して下さい。この

関数は平滑フィルターなので周波数の設

定はありません。代わりに、Smoothing 

points に平滑化指数を設定します。設定

範囲は下の方に Points range = 3 to 99 と

表示されています。 

Type に Bessel (8-pole)を選択し

て、OK ボタンを押して下さい。 

 

右図のように高域がカットされ

ます。必要であれば、メニューの

File/Save As から別名で保存して

下さい。 
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次に、Highpass を設定してみます。Highpass をチェックすると、Highpass セクションが

有効になります。 

 

 

 

 同様に、Bandpass をチェックすると Higpass と Lowpass の両方が有効になります。設

定項目は同じです。 

 
 

 notch は特定の周波数をカットするフィルターです。設定項目は中心周波数と帯域幅です。

Center frequency に中心周波数を設定します。-3dB width に帯域幅を設定します。 

 

 

Electrical Interference は高調波をカットするフィルターです。 設定項目は高調波の数と時

定数と基準周波数です。 

 

 

 

Lowpass と同様で Type と-3 dB cutoff 

(Hz)を設定します。Highpass の Type に

は平滑化フィルターがないため、

Smoothing points の設定項目はありませ

ん。 
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20. 活動電位の解析（Workshop 2013- ） 

 

20.1. イベント検索 

Threshold Search でイベント波形を検索して、活動電位の部分だけの波形を抽出すること

ができます。 

 

File > Open Data から ecg.abf を開きます。 
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メニューの Event Detection > Threshold Search を選択します。Threshold Search を設定し

て OK をクリックします。 

 

 

 

 

 

 

 

Baseline を設定します。波形のカーソル”0”を設定しま

す。 

検索条件の数を設定します。今回は１にします。 

波形の極性を設定します。 

閾値を設定します。波形のカーソル”2”を設定します。 

検索範囲を設定します。 

OK をクリックします。 

波形を抽出する範囲を設定します。 

閾値のカーソル 

Baseline のカーソル 
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今回は none stop を使用して自動検索します。自分で確認して手動で検索する場合は、

Accept, Reject を使用して下さい。 

 

 

 

同時に Event Viewer が表示されます。ここに検索されたイベント波形が表示されていきま

す。 

 

 

 

 

nonstop をクリックして、イベ

ントを自動判断します。 

手動で判定する場合、Accept, 

Reject を使用します。 
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 イベント検索が終了したら、Save As をクリックして波形を保存します。 
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20.2. Vmax, APD, APA の解析 

Event Viewer で保存したデータを開き、カーソル 1-2 をベースライン、カーソル 3-4 を解

析範囲に設定します。 

 

メニューの Analyze > Statistics を選択します。下図のようにベースラインと解析範囲をカ

ーソルに設定し、必要な解析項目を選択して、OK をクリックします。 

  

APA：Peak Amplitude 

Vmax：Maximum rise slop 

APD：Decay time 
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Result ウィンドウの Statistics タブに結果がレポートされます。 
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20.3. 平均波形の作成 

メニューの Analyze > Average Trace を選択します。OK をクリックして平均波形を作成し

ます。 

 

 

Sweep の末尾に平均波形が表示されます。 

 

 

この波形を Analyze > Statistics で解析すれば、平均波形の Vmax, APD, APA の結果が得ら

れます。 
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20.4. dV/dt の作成 

メニューの Edit > Transfer Trace を選択します。下図のように設定し、ＯＫをクリックしま

す。 

 

 

Result ウィンドウの Sheet14 に平均波形のデータが格納されます。 

 

 

カラムをダブルクリックして名前を変更します 

。 
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dV/dt を選択して、メニューの Analyze > Column Arithmetic を選択します。下図のような式

を入力して OK をクリックします。 

 
 

dV/dt がレポートされます。 
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20.5. Phase プロットの作成 

V と dV/dt を選択します。 

 

 

メニューの Analyze > Assign Plot を選択します。下図のように設定してＯＫをクリックし

ます。 
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プロットが作成されます。 
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21. シナプス電位の解析（Workshop 2013- ） 

 

21.1. Template Search のテンプレートを作成する 

 

シナプス電位をイベントとして検出するためには、最初に基準となるテンプレートを作成

する必要があります。 

 

Minis02_Predrug.abf を開きます。 

 
 

最初の数ミリ秒を拡大します。 
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Tools > Cursors > Bring Cursors でカーソルを呼び出します。 

 
 

カーソルが呼び出されます。 

 

 

テンプレートにするイベントをカーソルで指定します。 
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Event Detection > Create Template を選択します。Source にカーソルで挟まれたイベント

がテンプレート候補として表示されます。Add をクリックすると、Template に追加されま

す。Source には次のテンプレート候補が表示されます。 
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さらに Add をクリックすると、Template は平均されて、スムーズな波形になります。 

 
 

Save As をクリックして、Template を保存します。 
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21.2. Template Search の検索範囲を設定する 

 

X 軸を右クリックして、Full Scale を選択します。 

 

 

カーソル 1-2 のロックを解除します。 
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1 キーを押して、カーソル 1 を選択します。 

 

 

Home キーを押して、カーソル 1 を 0ms に移動します。 

 

 

2 キーを押して、カーソル 2 を選択し、カーソル領域を右クリックして、Cursors Properties

を選択します。 
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Time を 30s に設定します。 

 

 

波形領域を右クリックして、Zoom Between Cursors を選択します。 

 

 

0-30ms が表示されます。 
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21.3. Template Search でイベント検出する 

 

作成した Tenplate を使用して、イベントを検出します。Event Detection > Create Template

を選択します。 

  

 

 

 

 

検出するピーク極性を設定します。 

テンプレートファイルを設定します。 

ピークの許容範囲を設定します。 

検出パラメータで、通常はデフォルトの４が最適値で

す。 

ベースラインを設定します。テンプレートのベース、波

形の任意ベースを選択できます。 

検索範囲を設定します。 
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Nonstop をクリックして、イベントを自動検出します。 

 

 

Event Viewer に検出されたイベントが表示され、Results ウィンドウの Event タブにイベン

トデータが表示されます。 
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Event Detection > Define Graph または Define Graph ツールボタンを選択して、様々なヒス

トグラムを作成することができます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

グラフのタイプを選択 軸のデータを選択 
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21.4. Cumulative Histogram を作成する 

Results ウィンドウの Event タブのデータをコピーします。左上をクリックしてシート全体

を選択し、さらに右クリックして Copy を選択します。もしくは、Edit > Select All と Edit > 

Copy を使用します。 

 

 

Sheet19 タブにペーストします。左上をクリックしてシート全体を選択し、さらに右クリッ

クして Paste を選択します。もしくは、Edit > Select All と Edit > Paste を使用します。 

 

 

タブ名をわかりやす名前に変更します。Sheet19 タブをダブルクリックして、タブ名を Pre

に変更します。 
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Analyze > Column Arithmetic を選択、もしくは Column Arithmetic ツールボタンをクリック

して、H 列（ピーク振幅）の絶対値を BH 列に計算します。 

 

 

列 BH に絶対値が計算されます。 

 

 

列 BH ダブルクリックして、名前を Abs. Peak に変更します。 
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Analyze > Histogram または Histogram ツールボタンを選択して、Cumulative ヒストグラム

を作成します。 

 
 

Cumulative ヒストグラムが作成され、Histigram タブにデータが出力されます。 
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Sheet20 を使用して、Post データも同様に Cumulative ヒストグラムを作成します。Event 

Detection > Quit Event Detection または Quit ツールボタンをクリックして、警告メッセー

ジの Yes をクリックして終了します。 

 

 

 

Minis03_Postdrug.abf を開いて、同様に Event Detection を行います。 
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Define Graph で同様にヒストグラムを作成します。 

 
 

Sheet20 を使用して、同様に Cumulative ヒストグラムを作成します。 
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21.5. ノーマライズされた Cumulative Histogram を作成する 

 

Column Arithmetic を使用して、Histogram タブのデータをノーマライズします。B 列のノ

ーマライズデータを E 列、D 列のノーマライズデータを F 列に計算します。 

 
 

下図のように、norm()関数を使用します。 

 

 
 



 
243 

CLAMPFIT 11 日本語マニュアル, Copyright © Inter Medical co.,ltd. 

ノーマライズデータが計算されます。 

 
 

列の名前を Norm Pre Peak, Norm Post Peak に変更します。 
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Anlayze > Assing Plots で X-Y グラフを作成します。Pre データの X 軸と Y 軸を措定して

Add をクリックします。 
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Post データの X 軸と Y 軸を措定して Add をクリックします。OK をクリックしてグラフを

作成します。 

 

 

ノーマライズされたグラフが作成されます。 
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ツールボタンを使用して作成することも可能です。 

列 A を選択して、X Column ツールボタンをクリックします。 

 

 

E 列を選択して、Y Column(s)ツールボタンを選択します。 

 

 

X-Y Pair ツールボタンを選択します。 
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C 列を選択して、X Column ツールボタンをクリックします。 

 
 

F 列を選択して、Y Column(s)ツールボタンを選択します。 

 

 

X-Y Pair ツールボタンを選択し、Create Graph ツールボタンをクリックします。 
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同様に、ノーマライズされた Cumulative Histogram が作成されます。 

 

 

グラフを右クリックして、Properties を選択して、タイトル、軸タイトル、プロットスタイ

ルなどをカスタムできます。 
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タイトル、軸タイトル、プロットスタイルなどが変更されます。 
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21.6. Peak の Kolmogorov-Smirnov Test を行う 

コルモゴルフ・スミルノフ検定で 2 つのデータ分布が同一の集団に属する確率を評価しま

す。 

 

Sheet18 に Pre と Post の Abs. Peak をコピーします。 

  
 

 

列名を Pre Peak, Post Peak に変更して、両方のデータを選択します。 
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Analyze > Kolmogorov-Smirnov Test を選択して、OK をクリックして解析します。 

 

 

Basic Status タブに解析結果がレポートされます。 

 

 

 

 

 

 
P 値 11% は同じ母集団といえます。２つのデータのピーク振幅

は統計的に大きな違いはありません。 

K-S Statistis は２つのグラフで最も差があるＹの値で

す。 
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K-S Statistics 
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21.7. Inter-event Interval の Kolmogorov-Smirnov Test を行う 

Pre と Post 両方の Inter-event Interval のノーマライズヒストグラムを作成します。 

まず、通常のヒストグラムを作成します。 
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ヒストグラムデータをノーマライズし、ヒストグラムを作成します。 
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Sheet18 に Inter-event Interval をコピーして、名前を変更します。 

 

 

Analyze > Kolmogorov-Smirnov Test を行います。 

 

 

 

 

 

 

解析結果は追加を選択します。 
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解析結果がレポートされます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

K-S Statistics 

Probability 0 は別の母集団のデータといえます。 

よって、２つのデータの Inter-event Interval は異なる母

集団といえます。 
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21.8. Peak と Inter-event Interval の基本的な統計解析 

基本的な統計解析は Anlayze > Basic Statistics で行い、解析結果は Basic Statistics にレポ

ートされます。Kolmogorov-Smirnov Test の解析結果を Sheet17 にコピーしておきます。 
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Sheet 18 を選択した状態で、Anlayze > Basic Statistics 選択します。OK をクリックして解

析を行います。 

 

 

Basic タブに解析結果がレポートされます。 
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22. イベントを検出する（Single-Channel, Template, Threshold Search） 

 

インベントの検出は様々な解析に使用することができます。下図はシングルチャンネルの

解析の手順です。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

データ 

Single-Channel Search 

イベントを検出 

Event Detection 

イベントを判定 

Define Graph 

ヒストグラムの作成 

Close Time Histogram 

Open Time Histogram 

Open Amp. Histogram 

 Exponential Fitting 

近似式をフィッティング 

Histogram 

ヒストグラムを作成 

All Point Histogram 

Gaussian Fitting 

近似式をフィッティング 

Burst Analysis 

バースト解析 

P(open) 

開確率の計算 

Perievent analysis 

Central event を 

基準とした解析 

Latency Analysis 

刺激波形との 

時間差を解析 
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22.1. Single-Channel Search 

 

File > Open Dataから解析するデータを開きます。Event Detection > Single-Channel Search

を選択すると、Single-Channel Search ウィンドウが開きます。各項目を設定して、OK ボ

タンをクリックして検索を開始します。 

 

 
 

 

 

クローズレベルとオープンレベルを

設定するセクションです。 

レベルの自動補正を設定するセクシ

ョンです。 

ノイズ除去を設定するセクションで

す。 

検索範囲を設定するセクションです。 

設定をリセットします。 

Stimulation file において刺激波形と反

応波形の時間差を計算するオプショ

ン機能です。 
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Levels 

クローズレベルとオープンレベルを設定するセクションです。Level 0 にクローズレベルを

設定し、Level 1 にオープンレベルを設定します。Level 1 がグレー表示になっている場合は

Make ボタンで追加して下さい。最大 Level 8 まで作成することができます。複数のオープ

ンレベルを作成したい場合は、矢印ボタンで選択して下さい。不要なオープンレベルは

Remove ボタンで削除できます。 

 

 

 

 

 

グラフ上に表示されるカーソルをマウスで操作することもできます。カーソルが表示され

ていない場合は、Bring ボタンで呼び出して下さい。 

 

 

 
 

 

 

 

 

 

 

 

 

クローズレベルを設定 

オープンレベルを設定 

オープンレベルのカーソル

を呼び出す 

オープンレベルの削除 

オープンレベルの選択 

オープンレベルの作成 

レベルごとにカーソルが表示される。 
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Update levels automatically 

レベルの自動補正を設定するセクションです。「Update baseline, keep deltas」はクローズ

レベルを補正し、オープンレベルも同量だけ変化させます。よって、クローズレベルとオ

ープンレベルの差は変化しません。 

一方、「Update all levels independency」はイベントが発生する度に、レベルを補正します。

よって、全てのレベルを補正します。補正する度合いを「Level contribution」に設定します。 

 

計算式 

補正レベル =  ( 1－ (Level contribution / 100) ) × A＋Level contribution×B 

A：現在のイベント振幅 

B：新しく発生したイベントの振幅 

 

 

 

Ignore short level changes 

ノイズ除去を設定するセクションです。オープン時間に制限値を設定して、ノイズを除去

することができます。イベントのオープン時間が、設定した「Ignore from level」以内の場

合は、クローズとして判定されます。制限時間を「 Ignore duration 」、ノイズ除去するオ

ープンレベルを「 Ignore from level 」に設定して下さい。 

 

 

 

 

 

 

 

 

 

 
 

ベースラインを補正 

すべてのレベルを補正 

レベルの補正度合 

オープン時間の制限値 

ノイズ除去するオープンレベル 

Ignore duration より短いイベントはクローズと判定される。 

チェックすると有効 

チェックすると有効 
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Latency mode 

Stimulation file において、刺激波形と反応波形の時間差を測定することができます。時間の

測定は Sweep の始めからではなく、Search Region で設定した時間から開始します。また、

最初と最後のイベントも計算されます。Ignore initial duration はイベント検索の開始を無効

にする時間です。刺激波形を加えた直後は反応波形に容量成分（トランジェント）が発生

します。この容量成分を無視したいときに使用します。 

 

 

 

 

 

 

 

 

設定は下記の手順になります。 

カーソル１を刺激波形の開始位置に設定する。 

カーソル２を検索の終了位置に設定します。 

Latency Mode をチェックします。Stimulation file の場合、イベント開始時間の測定は Sweep

の開始から始まりますが、search region からに変更されます。また、最初と最後のイベン

トも追加されます。 

トランジェントを避けるために「Ignore initial duration」を設定します。 

Search Region で「Cursors 1..2」選択します。 

「OK」をクリックして検索を実行します。   

 

 

Search Region 

「 Search Region 」では探索する信号と範囲を設定します。Selectボタンをクリックして、

探索する信号を選択します。リストボックスに探索範囲を設定します。 

 

 

 

 

トランジェントを回避する時間 

Search Region 

反応波形 

刺激波形 
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22.2. Template Search 
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22.3. Threshold Search 

Threshold Search は閾値を設定して、閾値に交差したイベントを検索します。 

File > Open Data から解析するデータを開きます。Event Detection > Threshold Search を

選択すると、Threshold Search ウィンドウが開きます。各項目を設定して、OK ボタンをク

リックして検索を開始します。 

 

 

 

 

検索する極性を設定します。 

検索する設定は 1-9 まで設

定することができます。今

回は 1 のみを使用します。 

ベースラインや閾値など、

検索条件を設定するセクシ

ョンです。 

波形の抽出範囲を設定するセク

ションです。 

 

イベントとして検出する時

間範囲を設定するセクショ

ンです。 

フィルタを設定でききます。 

検索 Sweep を設定するセ

クションです。 
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1. Event Detection > Threshold Search を選択します。 

2. グラフにバーが表示されるので、ベースライン（0）と閾値（2）を設定します。 

 

 

3. 下図のように設定して、「OK」をクリックします。 

 

 

 

 

極性を設定します。 

ベースラインを設定します。（バーと同期しています） 

閾値を設定します。（バーと同期しています） 

波形の抽出範囲を設定します。 

Signal と Sweep を設定します。 
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4. 下図のように検索モードになり、「Nonstop」をクリックします。 

 

 

5. Event View ウィンドウに検索波形が表示され、「Save As」をクリックします。 

 
 

6. データを保存します。 
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23. イベントを判定する（Event Detection Searches） 

 

イベントを判定します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

データ 

Single-Channel Search 

イベントを検出 

Event Detection 

イベントを判定 

Define Graph 

ヒストグラムの作成 

Close Time Histogram 

Open Time Histogram 

Open Amp. Histogram 

 Exponential Fitting 

近似式をフィッティング 

Histogram 

ヒストグラムを作成 

All Point Histogram 

Gaussian Fitting 

近似式をフィッティング 

Burst Analysis 

バースト解析 

P(open) 

開確率の計算 

Perievent analysis 

Central event を 

基準とした解析 

Latency Analysis 

刺激波形との 

時間差を解析 
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Template Search, Threshold Search, Single-Channel Search を開始すると、下図の画面が

表示されます。①Event Viewer ウィンドウが表示され、②イベント判定対象が表示され、

③Event Detection ツールバーが表示されます。 

 

イベント判定は Event Detection ツールバーで操作していきます。メニューの「Event 

Detection にも同様のコマンドがありますが、今回は便利なツールバーを使用します。 

 

 

 
 

 

 

 

 

 

 

 

 

①Event Viewer 

③Event Detection 用のツールバー 

②Event 判定対象 
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23.1. Event Detection ツールバー 

Event Detection ツールバーの各コマンドは下表のようになります。 

 

アイコン コマンド名 動作 

 Search Parameters 探索パラメータを表示します。 

 Define Graphs グラフを作成します。 

 Event Monitor イベントの振幅と時間を表示します。 

 Event Viewer イベントの波形を表示します。 

 Process Selected Events イベント判定を編集します。 

 Deselect All イベント選択を解除します。 

 Accept イベントを承認します。 

 Reject イベントを否認します。 

 Suppress イベントを無効にします。 

 Accept and Tag イベントを承認し、タグを入れます。 

 Undo 操作を戻します。 

 Find Event 自動判定を停止後、マニュアル判定を行います。 

 Nonstop イベントを自動判定します。 

 Accept Entire Category 

イベントを承認し、それ以降は自動で同じレベル

のイベントを承認します。別レベルのイベントを

見つけると停止します。 

 Stop 自動判定を停止します。 

 Go to Current Event 最新イベントに画面を移動します。 

 Clear All イベント判定をクリアします。 

 Restart イベント探索を再度開始します。 

 Quite Event Detection イベント探索を終了します。 

 

Event Detection ツールバーに表示されていない項目があります。それらはメニューの[ 

「 Event Detection 」から選択する必要があります。 

コマンド名 動作 

Restore all Hidden Events Process Selected Events で非表示に編集したイベントをす

べて表示します。 

Show Suppressed Events 無効にしたイベントを Event Viewer に表示します。 

Event Statistics イベントの平均値や標準偏差を表示します。 
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23.2. 自動イベント判定 

下図のコマンドを使用して自動判定を行います。 

 

 

 

をクリックして自動判定を開始します。下図のように、解析結果は Result File の Event タ

ブに表示されます。自動判定を途中で停止したい場合は、  をクリックします。さらに、

それ以降、マニュアル操作で判定を行いたい場合は、  をクリックします。自動判定を

再開したい場合は、  をクリックします。 

また、  でイベントを承認すると、それ以降は承認した同レベルのイベントを自動判定

で承認します。別レベルのイベントを見つけると停止します。 

 

 
 

 

 

 

Result ウィンドウに解析結果が表示される 

イベントの判定結果が表示される。 
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23.3. 手動イベント判定 

 

下図のコマンドを使用して、手動でイベント判定します。 

 

発生したイベントを承認する場合は   、否認する場合は   、無効にする場合

は   、承認してタグを入れる場合は   、をクリックします。また、操作を戻した

い場合は、  をクリックします。 

 

 

 

下図のコマンドを使用して、イベントのステータスを確認できます。 

 

 Event Monitor はイベントの振幅と時間を表示します。マニュアル判定の参考値とし

て使用します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

現在のイベント 

今までのイベントの平均 

今までに認定したイベント数

 

現在のイベント

と今までのイベ

ントの平均の比 

現在のイベントの

レベル 
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 Event Viewer はイベントの波形を表示します。 

 

 

 

 

 

 

 

 

Event Viewer のコマンドは以下のようになります。 

コマンド名 動作 

Close Event Viewer ウィンドウを閉じます。 

Save As… ABF File として保存します。 

Copy As… Save As…と同じです。 

Help ヘルプを開きます。 

Clear すべての波形をクリアします。 

Restore クリアした波形を再表示します。 

Auto Scale 波形を自動スケールで表示します。 

Option オプションを設定します。 

Reject Event 選択しているイベントを削除します。 

 

 

表示するイベントのレベル

を設定します。 

イベントの表示数 

表示しているイベントのレベル 

オートスケールの ON/OFF を表示 

各種コマンド 
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 下図のコマンドを使用して、イベントを編集できます。 

 

Event Viewer や Results File の Event Sheet で編集するイベントを選択し、  をクリック

します。下図のように Process Selection ウィンドウが表示され、ステータスを編集するこ

とができます。また、イベントの選択を解除する場合は、  をクリックします。 

 

 

 

 

 

 

 

その他に、Event Detection > Restore all Hidden Events を選択すれば、非表示にしたすべ

てのイベントを表示することができます。また、メニューの Event Detection > Show 

Suppressed Events を選択すれば、無効にしたイベントを表示・非表示できます。 

 

 

 

 

 

 

 

 

タグの有無を選

択できます。 

イベントを非

表示にしま

す。 

タグの認定、否認、無効を選択で

きます。 

選択しているイ

ベントを反転し

ます。 
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23.4. Event Detection の解析項目 

 

解析項目 内容 

Trace イベントを見つけた Sweep 番号 

Search イベントを見つけた検索回数 

Restart で再検索すると、増えていきます。 

Level イベントのレベル 

State イベントのステータス 

A:  Accepted（承認） 

AB: Dwell time が 0.5ms 以下で短いと警告された承認イベン

ト、Amp S.D が計算できない。 

AT:  Accepted and tagged（タグ付き承認） 

S:  Suppressed（無効） 

B:  Brief event（承認したが、短い） 

M:  Manually adjusted event（マニュアルで調整された） 

Event Start Time Episodic モード：Sweep の開始からの時間 

その他のモード：イベントの開始時間 

Latency mode の場合は、search region の開始からの時間 

Event End Time Episodic モード：Sweep の開始からの時間 

その他のモード：イベントの終了時間 

Latency Mode オンのとき：カーソルからの時間 

Amplitude イベント期間での振幅の平均値  

Amp S.D イベント期間での振幅の標準偏差 

Dwell Time イベントの長さ 

Inst. Freq. 現在のイベント開始時間と１つ前の同じレベルのイベント開

始時間までの周期 

Interevent Interval 現在のイベント開始時間と１つ前の同じレベルのイベント開

始時間までの時間 
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Stimulation file の場合 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Continuous file の場合 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dwell time Interevent Interval 

Inst. Freq. 

Event Start Time Event End Time 

Level 0 

Level 1 

Level 2 

Amplitude 

Amp S.D 

Event Start Time 

Event End Time 

Event Start Time 

Event End Time 

Sweep の開始 カーソル 

Latency Mode 
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24. シングルチャンネルの解析 

 

イベントデータからヒストグラムを作成し、ヒストグラムにフィティングを行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

データ 

Single-Channel Search 

イベントを検出 

Event Detection 

イベントを判定 

Define Graph 

ヒストグラムの作成 

Close Time Histogram 

Open Time Histogram 

Open Amp. Histogram 

 Exponential Fitting 

近似式をフィッティング 

Histogram 

ヒストグラムを作成 

All Point Histogram 

Gaussian Fitting 

近似式をフィッティング 

Burst Analysis 

バースト解析 

P(open) 

開確率の計算 

Perievent analysis 

Central event を 

基準とした解析 

Latency Analysis 

刺激波形との 

時間差を解析 
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24.1. Close Time, Open Time, Open Amp. Histogram 

 

イベントデータからヒストグラム作成します。Event Detection ツールバーの  ボタンを

クリックすると、下図のように Define Graphs ウィンドウが表示されます。 

 

 

グラフタイプを選択します。今回はスタンダードなＹ軸がカウント数の「Conventional 

histogram」を選択します。 

Bin width を設定します。Bin width はＸ軸の間隔です。今回は「Auto」を設定します。 

Level を選択します。0 と 1 を同時に表示したい場合は All を選択します。別々に表示した

い場合はレベルを選択して下さい。今回は「0」を選択します。 

Ｘ軸を選択します。今回は「Dwell time」を選択します。 

ＯＫボタンをクリックします。 

 

 

 

上図のようにヒストグラムのウィンドウが表示されます。今回は Level0, Dwell time を選択

したので、closed time histogramです。Level1, Dwell timeを選択すれば、open time histogram

となります。Level1, Amplitude を選択すれば、open amplitude histogram となります。 
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 X 軸を対数表示にしたい場合は「 Logarithmic histogram 」を選択します。Bin/decade 

は X 軸の間隔、SqRt N はカウント数を２乗します。 

 

 

 

 

Y 軸も設定したい場合は、Scatter plot を選択します。X 軸と同様に、Y 軸も設定します。 

 

 

 

 

 

Y 軸が Amplitude になる。 

x 軸が対数表示になる。 
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24.2. Exponential Fitting 

 closed time histogram や open time histogram には Exponential Fitting を使用します。 

 

フィッティングする Graph ウィンドウを選択します。 

メニューの「 Analyze/ fit 」を選択します。 

下図のように各設定を行います。「 Number of terms 」に次数を設定します。今回は２次関

数なので「 2 」に設定します。 

OK ボタンをクリックします。 

 

 

 

 

 

 

近似式が追加される 
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24.3. All point Histogram 

All point histogram を作成します。All point histogram の作成には Event Detection は使用し

ません。 

1. View > Data Display > Continuous を選択して波形を連続表示します。（Sweep ごとに

行う場合、この操作は不要です） 

2. Analyze > Histogram を選択して、Histogram ウィンドウを表示します。 

3. Distribution セクションで分布タイプを選択します。今回は Conventional を選択します。 

4. Bins セクションで X 軸の間隔を設定します。今回は Width を最小値に設定します。 

5. OK ボタンをクリックします。 

Sweep 表示している場合、Combine multiple trace data をオンすると、各 Sweep のヒスト

グラムを混合されます。 
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24.4. Gaussian fitting 

All point histogram には Gaussian fitting を使用します。 

 

1. All point histogram の Histogram ウィンドウを選択します。 

2. Analyze > fit を選択します。 

3. 下図のように設定します。Number of terms はヒストグラムの起伏の数に合わせて設定

して下さい。今回は 3 に設定しました。フィットできない場合は、Number of terms を

増やして下さい。 

4. OK ボタンをクリックします。 

 

 

5. 下図のように、近似波形が表示されます。 

 
 近似波形が追加される 
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25. イベントを解析する（Event Analysis） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

データ 

Single-Channel Search 

イベントを検出 

Event Detection 

イベントを判定 

Define Graph 

ヒストグラムの作成 

Close Time Histogram 

Open Time Histogram 

Open Amp. Histogram 

 Exponential Fitting 

近似式をフィッティング 

Histogram 

ヒストグラムを作成 

All Point Histogram 

Gaussian Fitting 

近似式をフィッティング 

Burst Analysis 

バースト解析 

P(open) 

開確率の計算 

Perievent analysis 

Central event を 

基準とした解析 

Latency Analysis 

刺激波形との 

時間差を解析 
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Result ウィンドウの Event Sheet を選択し、Analyze > Event Analysis を選択すると、下表

の解析項目が表示されます。 

 

解析項目 内容 

Burst Analysis イベントを分類 

Burst Statistics 発火の統計レポート 

Latency Latency（刺激と反応の時差）を解析 

Latency Statistics Latency の統計レポート 

P(open) 開確率を解析 

P(open) Statistics 開確率の統計をレポート 

Perievent Analysis Central イベントのヒストグラムとラスターグラフを作成 

Fast Graph Event シート用に最適化されたグラフ機能 
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25.1. Burst Analysis 

 

イベントをグループ分けする解析機能です。Results ウィンドウのEvent シートを選択して、

Analyze > Event Analysis > Burst Analysis を選択して下さい。以下のように Burst Analysis

ウィンドウが表示されます。 解析結果は Result ウィンドウの Burst シートにレポートされ

ます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

イベントデータのフォーマッ

トを設定するセクション 

列データを設定するセクショ

ン 

解析手法を設定するセクショ

ン 

レポートの出力方法を設定す

るセクション 
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Data Format 

 イベントデータのフォーマットを選択するセクションです。Single-Channel Search で

Single-Channel イベントを検索した場合は Single-Channel を選択します。解析するレベル

を Detect bursts for level に設定します。All をチェックすると全レベルを解析します。レベ

ルごとに結果がレポートされます。Merge をチェックすると、全レベルを混合して結果を

レポートします。Single-channel イベントのみ有効です。 

 

 

Detection Method 

解析手法を設定するセクションです。Specified Interval は Event シートの Interevent interval

と Burst delimiting interval を比較してグループ分けを行います。Poisson Surprise はポアソ

ン分布によってグループ候補をスキャンし、Acceptance Criteria の設定でグループ分けを行

います。Minimum event in burst は Peak time イベントのみ有効で、グループを構成するイ

ベントの最小数を設定します。 
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Specified Interval 

 Event シートの Interevent interval と Burst delimiting interval を比較してグループ分けし

ます。Burst delimiting interval 以下であれば、発火として承認します。Burst delimiting interval

は閾値を設定します。Time to first event は初のイベントの開始時間を設定します。自動的

に Event シートの値が入力されるので、通常は設定する必要はありません。 

 
 

 

 

 

 

 

 

 

 

 

Poisson Surprise 

Interevent interval が Reject Poisson Surprise less than 以下のイベントは、発火の候補とし

てスキャンされ、更に Acceptance Criteria によってグループ分けされます。Acceptance 

Criteria は Auto で自動解析、Specified で任意に設定できます。Specified は Acceptance 

interval と Rejection interval によって発火に追加・削除されます。 

 

 

 

 

 

 

Burst delimiting interval＝30m のとき 

28ms 38ms 25ms 

発火と承認 発火と承認 発火でない 
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Columns 

 列データを設定するセクションです。Use trace と Use search をチェックすると、Event

シートの Trace と Search が有効になり、Trace と Search を選択することができます。今

回は 1sweep しかないので、trace を選択できません。例えば、データが 10sweep ある場合

は trace を All もしくは 1~10 に設定できます。また、今回は Single-channel Search も 1 回

しか行っていないので、search も選択できません。例えば、Search（     ）で３回の検索

をしている場合は search を All もしくは 1~3 に設定できます。Use category は Peak time」

のみ有効なので使用しません。 

 

 
 

 

Trace, Search, Level, Dwell Time ボタンをクリックして列を選択することができます。通常

はデフォルトのままに設定して下さい。別シートにある Trace, Search, Level, Dwell Time

選択したいときは変更します。 

 

 

 

 

 

 

Suppressed イベントは描画しない。 

Brief イベントは描画しない。 

State の列を選択す

る。通常はデフォル

トのままに設定しま

す。 

イベントのステータスフィルターを設定できます。 
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Destination Option 

 レポートの出力方法を設定するセクションです。Append results to sheet を選択するとレ

ポートが追加されます。Replace results in sheet を選択すると、レポートは上書きされます。 
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Burst Analysis の解析項目 

Burst バースト（グループ）に割り当てられた識別番号。 

Trace バーストの見つかった Trace 番号。 

「Use trace」を無効にすると、「n/a」と表示されます。 

Search バーストの見つかった Search 番号。 

「Use search」を無効にすると、「n/a」と表示されます。 

Category or Level single-channel events のとき 

バーストのレベル 

「Merged」を無効にすると、「Merged」と表示されます。 

Peak time events のとき 

バーストのカテゴリー 

「Use category」を無効にすると、「n/a」と表示されます。 

Events in Burst: バースト内にあるイベント数 

Poisson Surprise detection 

method was used. 

「Poisson Surprise」を使用した場合の「 Poisson surprise」 

Start Time single-channel events のとき 

バースト内にある最初のイベントの開始時間 

Peak time events のとき 

バースト内にある最初のピーク時間 

End Time single-channel events のとき 

バースト内にある最後のイベントの終了時間 

Peak time events のとき 

バースト内にある最後のピーク時間 

Duration End Time － Start Time 

Mean Intraburst Interval. バースト内にあるイベントの 間隔の平均値。 

但し、最初のイベントは含めない。例えば、４つのイベント

がある場合は、２つ目以降の３つで計算する。 

Intraburst Interval S.D バースト内にあるイベントの interevent intervals の標準偏

差。 

Frequency バースト内にあるイベントの周期の平均値 

1 / Mean Intraburst Interval. 

Frequency S.D. バースト内にあるイベントの周期の標準偏差 

Open Duration Mean バースト内にあるイベントの open time の平均値 

open time はオープンイベントの dwell time のことです。 

Open Duration S.D. バースト内にあるイベントの open time の標準偏差 

Sheet 解析に使用した Result ウィンドウのシート 
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E1 E2 E3 

Interevent 

E3 

Interevent 

E2 

E4 E5 E6 

Interevent 

E4 E5 E6 

E1 

Not 

Found 

Mean Intraburst Interval 

Intraburst Interval S.D 

Frequency 

Frequency S.D. 

Mean Intraburst Interval 

Intraburst Interval S.D 

Frequency 

Frequency S.D. 

E1 E2 E3 E4 E5 E6 

Open Duration Mean 

Open Duration S.D. 

Open Duration Mean 

Open Duration S.D. 

Burst1 

Start time 

Burst1 

End time 

E1 E2 E3 E4 E5 E6 

Burst2 

Start time 

Burst2 

End time 

Burst1 Burst2 
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25.2. Burst Statistics 

 Burst Analysis で解析した結果の平均値と標準偏差をレポートする機能です。Analyze >  

Event Analysis/ Burst Statistics を選択すると、以下の Burst Statistics ウィンドウが表示され

ます。 

 

 

 

 

解析項目 平均値±標準偏差 

Events in burst バースト内にあるイベント数 

Poisson Surprise 「Poisson Surprise」値 

 Values over 10 are considered to be significant. 

Duration Single-channel events のとき： 

バースト内にある最初のイベントの開始から最後のイベントの終了

までの時間 

Peak time events のとき： 

バースト内にある最初のピーク時間から最後のピークまでの時間 

Intraburst interval バースト内にあるイベントの間隔 

Frequency バースト内にあるイベントの周期 

 

 

 

Burst Analysis の平均値と標準偏

差がレポートされる。 

レポートする Trace, Search, 

Level を設定できます。 

バーストの数がレポートされる。 
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25.3. Latency Analysis 

 刺激と反応の遅れ時間を解析します。ファイル形式は Stimulation File である必要があり

ます。解析は「search region」から開始し、「search region」の始まりを刺激の開始時間に

設定する必要があります。Single-Channel Event の場合は、最初のオープンレベルの「Start 

Time」が測定され、それ以外の場合は、Peak Time Event が測定されます。 

 Single-Channel Eventの場合は、Dwell Time, Trace, Levelの行データが必要で、Peak Time 

Event の場合は、Peak Time, Trace, Category の行データが必要です。 

もし、Peak Time Event のデータが Clampfit のデータでない場合は、Category の行データ

がないので、Category の行データを追加してすべて「1」に設定して下さい。 

オプションでヒストグラムを作成することができます。また、解析結果は専用のシートが

ないため、空シートにレポートされます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

データ形式を設定する

セクションです。 

列データを設定するセ

クション 

時間のリミットを設

定するセクション 

レポートの出力方法を設定

するセクション 

解析する Level, Category

を設定するセクション 

グラフの設定をする

セクション 
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Data Format 

 データ形式を選択するセクションです。 

Peak Time ：Peak Time イベントの場合に選択する。 

Single-Channel ：ingle-Channel イベントの場合に選択する。 

 
 

 

Latency to Level, Category 

 Single-Channel イベントの場合は解析する「Level」を設定します。Peak Time イベント

の場合は解析する「Category」を設定します。 

 

 

 

 

Limits 

 時間のリミットを設定するセクションです。 

 

 

 

 

 

 

 

 

 

 

 

 

 

設定した時間までのイベントは無視します。 

設定値より長いイベントは無視します。 

Dwell Time が設定値以下の場合は

無視します。Peak Event の場合は

設定できません。 

in initial duration shorter than or equal to 

latencies longer than 

Reject 

Reject Reject 
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Create latency histogram 

 ヒストグラムを設定するセクションです。 

 
 

Graph Type 内容 

Conventional Y 軸：カウント数 

X 軸：時間 

X 軸の幅：Bin width 

Cumulative Y 軸は累積したカウント数（左から右へ） 

X 軸：時間 

X 軸の幅：Bin width 

Logarithmic Y 軸はカウント数、Ｘ軸は 10 底対数スケール 

X 軸：任意に設定 

X 軸の幅：Bins/decade 

 

 

Destination Option 

レポートの出力方法を設定するセクション 
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Columns 

 行データの設定を行うセクションです。 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

Trace, Level, Dwell 

Time の列を選択でき

ます。 

Suppressed イベントは描画しない。 

Brief イベントは描画しない。 

State の列を選択する。 

イベントのステータスフィルターを設定できます。 

行の範囲を設定でき

ます。 

Peak Time Event の場

合は、Category, Peak 

Time になります。 
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Latency Analysis の解析項目 

 

標準でレポートされるデータ（行データＡからＤ）  

Trace Trace(Sweep)番号 

To Level/Category single-channel events：レベル 

peak-time events：カテゴリー 

Latency single-channel：イベントの開始までの時間 

peak-time：ピークまでの時間 

Sheet: 解析に使用した Result ウィンドウのシート 

ヒストグラムのデータ（行データ E から F） 

(Log) Bin Center 1  レポートされたヒストグラムのＸ軸幅の中

央値 

Bin Count 1 カウント数 
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25.4. Latency Statistics 

 

 

 

解析項目 内容 

Number of events イベント数 

Shortest latency 最短時間 

Longest latency 最長時間 

Mean latency 平均時間（平均値±標準偏差） 
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25.5. P(open) 

 

 Single-Channel の開確率を計算します。通常、Results ウィンドウの Event シートのデー

タを使用しますが、別シートのデータを使用することも可能です。また、解析結果は専用

のシートがないため、空のシートにレポートされます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

解析手法を設定するセクショ

ン 

列データを設定するセクショ

ン 

インターバルプロットの描画

を設定するセクション 

レポートの出力方法を設定す

るセクション 

解析するレベルを

設定します。 
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Level Composition 

解析手法を設定するセクションです。 

 

 
 

 

 

 

Create P(open) interval plot 

 ｘ軸を時間、ｙ軸を開確率のインターバルプロットを作成する機能です。「Automatic 

interval」は自動でｘ軸の幅を設定し、「Specify interval」は任意に設定することができます。 

 

 

 

 

 

 

 

 

 

 

 

時間 

開確率 

interval 

各レベルの確率を

計算する 

レベルを混合して

確率を計算する 

各レベルに存在す

るチャンネル数を

設定する。特殊な

チャンネルでない

限りは１を設定し

ます。 

混合するチャンネル数を設定しま

す。 
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Destination Option 

レポートの出力方法を設定するセクションです。「Append results to sheet」を選択するとレ

ポートが追加されます。「Replace results in sheet」を選択すると、レポートは書き直され

ます。 

 

 

 

 

Columns 

 列データを設定するセクションです。 

 

 
 

 

 

グラフの描画を選択

できます。追加描画

もしくは、新しくグ

ラフを作成するか。 

解析する Trace と

Search を選択する。 

Trace, Search, Level, 

Dwell Time の列を選択

できます。 

Brief イベントは描

画しない。 

State の列を選択す

る。 

イベントのステータスフィルター設定できます。 

行の範囲を設定でき

ます。 
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P(open)の解析結果 

 

標準で計算されるデータ 

Trace 解析した Trace 

Search 解析した Search 

Level 解析した Level 

Total Time イベントデータの長さ 

No. Events イベントの数 

No. Channels The total number of ion channels in the patch, or in the level if 

you have chosen to treat each level as the opening of a unique 

channel-type.  Values in this column are as entered by the user 

in the dialog.   

P(o) チャンネルの開確率（各レベル） 

NP(o) チャンネルの開確率（どのレベルでもよい。1, 2, 3, …） 

インターバルプロットを作成すると計算されるデータ 

Interval Width 開確率を計算する時間間隔 

Interval P(o) Mean: 各時間間隔の開確率の平均値 

Interval P(o) S.D. 各時間間隔の開確率の標準偏差 

Smallest Interval P(o) 各時間間隔の開確率の最小値 

Largest Interval P(o) 各時間間隔の開確率の最大値 

No. Events in Plot: インターバルプロットで使われるイベントの数 

Residual Time 時間間隔が短すぎてインターバルプロットに含まれなかった時

間。割り算のあまりみたいなものです。 

Level Col 「Level」に設定した行データ 

Dwell Col 「Dwell Time」に設定した行データ. 

Sheet: 解析に使用した Result ウィンドウのシート 

グラフデータ 

Interval Midpoint: 時間間隔の中央値 

Lev [ ] P(o) 各時間間隔における開確率（各レベル） 
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25.6. P(open) Statistics 

 

  

 

 

 

解析項目 平均値±標準偏差 

P(open) 開確率（各レベル） 

NP(open) 開確率（どのレベルでもよい。1, 2, 3, …） 

Mean Interval P(open) 各時間間隔の開確率の平均値 

Smallest Interval P(open) 各時間間隔の開確率の最小値 

Largest Interval P(open) 各時間間隔の開確率の最大値 

Residual Time 時間間隔が短すぎてインターバルプロットに含まれなかっ

た時間 

 

 

 

 

 

 

 

 

 

 

レポートする

Trace, Search, 

Level を設定でき

ます。 

P(open)の平均値

と標準偏差がレポ

ートされる。 

インターバルプロ

ットの時間間隔が

レポートされる。 
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25.7. Perievent Analysis 

 「Central」イベントを基準にして、前後のイベントとの時間間隔を計算し、カウントを

行います。通常、Results ウィンドウの Event シートのデータを使用しますが、別のシート

のデータを使用することも可能です。また、解析結果は専用のシートがないため、空のシ

ートにレポートされます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

グラフの設定をするセ

クション 

列データを設定するセクシ

ョン 

振幅のリミットを設定する

セクション 

レポートの出力方法を設定

するセクション 

解析する範囲を設定す

るセクション 
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Central イベントの設定 

Perievent Analysis を行うには「Central」イベントを設定する必要があり、Status を「Accept 

and Tag」に設定する必要があります。設定する方法は３つあります。 

 

Event Detection のとき、「Accept and Tag」（  ）で設定する。 

Event Detection のとき、「Process Selected Events」（  ）で再設定する。 

Event シートを直接編集する。但し「Quite Event Detection」（  ）で Event Detection を

終了する必要があります。 

 

 

 

 

 

 

Plots 

 グラフの描画を設定するセクションです。「Create raster plot」をチェックにするとラス

タープロットを作成します。「Create histogram」をチェックするとヒストグラムを作成し

ます。「Bin width」にＸ軸の幅を設定します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0ms 

(Central event) 

Central event1 

Central event2 

Central event3 

Interval Time 

Plot Number Raster Plot 

Process Selected Events  Event Sheet 
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Range 

 解析範囲を設定するセクションです。「Central」イベントから解析する前後の時間を設定

します。「Before zero」に前の時間を設定します。「From start of trace」をチェックすると、

Trace の始めからに設定されます。「After zero」に後の時間を設定します。「To end of trace」

をチェックすると「Trace の終わりまで」に設定されます。 

 

 

 

 

 

 

 

 

 

 

 

 
Amplitude Limits 

 振幅のリミットを設定するセクションです。リミットを越えるイベントはカウントされ

ません。「Lower」に最小値、「Upper」に最大値を設定します。 

 

 

 

 

 

 

 

 

 

 

 

Central event 

Before zero After zero 

From start of trace To end of trace 

Lower 

Upper 

カウントされない 
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Destination Option 

レポートの出力方法を設定するセクションです。「Append results to sheet」を選択するとレ

ポートが追加されます。「Replace results in sheet」を選択すると、レポートは書き直され

ます。 

 

 

Columns 

 列データを設定するセクションです。 

 

 
 

 

解析する Level, Trace, 

Search を選択する。 

Trace, Search, Level, 

Tag, Event Tim,       

Amplitude の列を選択で

きます。Amplitude は

Amplitude Limit を有効

にすると選択できます。 

Suppressed イベントは描画しない。 

Brief イベントは描画しない。 

State の列を選択す

る。 

イベントのステータスフィルターを設定できます。 

行の範囲を設定でき

ます。 

グラフの描画を選択

できます。追加描画

もしくは、新しくグ

ラフを作成するか。 
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Perievent Analysis の解析項目 

 

解析項目 内容 

Bin Center [ ] 「Central」イベントからの時間 

Bin Count [ ] 時間間隔ごとのカウント数 

複数の「Central」イベントがあるときは、そ

の合計のカウント数 

Raster [ ] Data 「Central」イベントとイベントの時間間隔 

Raster [ ] Position ラスター番号  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Central event1 

Raster 1 Data 

Central event2 

Before 

zero 

After 

zero 

Raster 1 Position = 1 Raster 2 Position = 2 

Raster 2 Data 

After 

zero 

Before 

zero 
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25.8. Fast Graph 

 

 

 

 

Graph Type 内容 

Scatter Plot Y 軸：任意に設定 

X 軸：任意に設定 

Histogram 

Conventional 

Y 軸：カウント数 

X 軸：任意に設定 

X 軸の幅：Bin width 

Histogram 

Cumulative 

Y 軸は累積したカウント数（左から右へ） 

X 軸：任意に設定 

X 軸の幅：Bin width 

Histogram  

Logarithmic 

Y 軸はカウント数、Ｘ軸は 10 底対数スケール 

X 軸：任意に設定 

X 軸の幅：Bins/decade 

Histogram  

Variable width cumulative 

Y 軸：カウント数 

X 軸：任意に設定 

X 軸の幅：自動 

 

 

 列の範囲を制限する場合は「Condition」をチェックします。 

 

 
 

 

Trace, Search, Level,の選択をします。 

Conventional と Cumulative

の X 軸幅を設定 

Logarithmic の 

X 軸幅を設定 

グラフの種類を選択 

制限する最小・最

大値を設定 

制限する列を設定 
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trace, search, level の項目を使用する場合はチェックする。 

グラフ描画する

trace, search, level

を設定する。 

trace, search, level

の列を選択する。 

X 軸とＹ軸を設定す

る。Ｙ軸は Scatter 

Prot のときのみ。 

Suppressed イベントは描画しない。 

Brief イベントは描画しない。 

State の列を選択す

る。 

イベントのステータスフィルターを設定できます。 

X 軸の範囲を設定で

きます。 

行の範囲を設定でき

ます。 

グラフの描画を選択

できます。追加描画

もしくは、新しくグ

ラフを作成するか。 
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26. インピーダンス‐周波数グラフの作成 

 

電流波形と電圧波形の周波数解析を行います。この例では A, B 行は電圧波形の FET、C, D

行は電流の FET、 E 行は手順 3 で取得するインピーダンスの結果です。 

  

 

  

インピーダンスの計算は電圧波形の FFT（V）と電流波形の FFT( I )の除算で計算できます。

Analyze > Column Arithmetic を使用して、E 行にインピーダンスを計算します。 
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Results ウィンドウの Graph ボタンを使用して、インピーダンス‐周波数グラフをプロット

します。 

  

a) E 列を選択して、”X”ボタンをクリックします。 

b) A か C 列を選択して、”Y+”ボタンをクリックします。 

c) Create Graph ボタンをクリックします。 

d) グラフを右クリックして Properties を選択し、Y 軸のグラフラベルを Impedance(Z)に

変更します。 
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27. お問い合わせ 

 

本社 

〒464-0850 

 愛知県名古屋市千種区今池 3 丁目 40-4 

 TEL：052-731-8000 

 FAX：052-731-5050 

 E-mail：support@intermedical.co.jp （テクニカルサポート） 

 E-mail：patch@intermedical.co.jp （販売サポート） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


